1. Reminder: Please use our affiliate links for holiday shopping!

I do not get it!!!!!!

Discussion in 'Olympus Cameras' started by Plumballs, Oct 27, 2015.

  1. Plumballs

    Plumballs Mu-43 Veteran

    218
    Jul 11, 2014
    Whitchurch, Hampshire
    Phil
    I have just bought 2 speed lights so in total I have:-

    Metz mecablitz 24AF-1 Digital
    2 x Yongnou YN 560 IV

    I am using the Metz on camera to trigger the 2 x Yongnou on S1. I am shooting my EM10 in manual ISO800, 125s with the 14-42 kit @ F5.6 and shooting something 8-10 ft in front of me. I have a small bag defusing the Metz and the Yongnou.

    This is what I do not get - If I just fire the Metz the subject is nicely exposed. If I add the Yongnou's sometimes its darker than the Metz on its own and other times it is overexposed.

    This should not be a challenge for any flash and all are firing when asked, so why is it underexposed with more light on the subject??????????????:confused-53::confused-53::confused-53::confused-53::confused-53:
     
  2. kevinparis

    kevinparis Cantankerous Scotsman

    Feb 12, 2010
    Gent, Belgium
    sounds like the yongous are being triggered but not always in sync.. no experience of your actual set up... so can't offer much more help.... hopefully someone will have a solution

    working with strobes can be a frustrating experience at times !!!

    K
     
  3. Plumballs

    Plumballs Mu-43 Veteran

    218
    Jul 11, 2014
    Whitchurch, Hampshire
    Phil
    First picture Metz on its own, second adding 1 x Yongnou, third 2 x Yongnou. Why is it lighter with just the Metz? sorry the subject is not interesting.
    PA270033.JPG PA270034.JPG PA270035.JPG
     
  4. wjiang

    wjiang Mu-43 Hall of Famer

    Do you have the Metz on TTL? In S1 the YN will fire on the first light pulse, i.e. the TTL preflash. The Metz will see the output of the YNs and dial down power for its main burst that follows. Switch the YN to S2 and make sure that the Metz is on full manual - mixing TTL and manual is a PITA.
     
  5. Kazooless

    Kazooless Mu-43 Regular

    33
    Oct 5, 2015
    Jeff Kazules
    It looks like they're not firing on the 2nd and 3rd. Does that Metz have a manual mode? Are you using it in TTL? Are the Yongnou's in optical slave mode?
     
  6. Plumballs

    Plumballs Mu-43 Veteran

    218
    Jul 11, 2014
    Whitchurch, Hampshire
    Phil
    You are correct the Metz is the problem. It is very basic one with just an on and off switch and test fire, but it must be communicating with the EM10. I did not think it was TTL??

    I have just put a Yongnou on the camera and triggered the second in S1(Optical) and it seemed to work exactly as I expected it to. I think I will just keep the Metz out of the equation.

    Thanks for the help
     
  7. wjiang

    wjiang Mu-43 Hall of Famer

    Both S1 and S2 are optical triggering, with S2 designed to ignore command sequences from optical remote flash systems. S2 should work with the Metz as long as you can convince the Metz to operate in manual flash mode rather than auto or TTL.
     
  8. Kazooless

    Kazooless Mu-43 Regular

    33
    Oct 5, 2015
    Jeff Kazules
    I'm glad you figured it out. I wasn't sure what the Metz was at first so I googled it. When I found it, the specs say it was TTL for Olympus. That is why I was asking. (I didn't go so far as trying to find a manual for you to see if you can put it in manual mode).

    Happy shooting!