1. Reminder: Please use our affiliate links for holiday shopping!

I can't consistently get bracketing to work on E-PL1

Discussion in 'Olympus Cameras' started by jambaj0e, Sep 6, 2010.

  1. jambaj0e

    jambaj0e Mu-43 Top Veteran

    816
    Aug 31, 2010
    Hey everyone,
    I followed the directions on the manual on setting up the AE Bracketing (Shooting menu 2, Bracketing, AE BKT, 0.7EV), but I can't get the BKT indicator to consistently turn green while I'm shooting in Manual mode. I try both single frame shooting and sequential shooting, no go.

    Also, how would I be able to set it on go off on bracket shots off the 2sec timer??
     
  2. sheygetz

    sheygetz Mu-43 Regular

    25
    May 17, 2010
    Mm... I dunno nuthin 'bout no indicator :cool:, but in Manual w/ sequential shooting I have no problem to get three exposures w/ EV variation. Are you interested in the indicator as such, or in the actual bracketed shots? I mean, are you gettin' any?


    Err ... well what are you unclear about? You set the bracket, you set the 2s, you press the shutter three times. Et voila. Obviously the timer and seq. shooting are mutually exclusive. Oh and what with the 2s and waiting for the shot with nothing to do but look around the VF, hey presto, I did notice the indicator after all :smile:

    I tried these the first time ever because of your Q, had no prob whatsoever. Maybe you could be clearer about what you're trying to achieve and what exactly doesn't work.

    Hendrik
     
  3. Gwendal

    Gwendal Mu-43 Veteran

    300
    Jun 6, 2010
    From experience on my EP1 : you need to get into Sequential mode ; and remember that the camera gets three shots in a very short row, so if your card is not very fast (class 2 for instance), the buffer overloads rather quick, and the Pen only takes one or two images instead of three. It works even if the green indicator doesn't show up. Hope it helps !
     
  4. jambaj0e

    jambaj0e Mu-43 Top Veteran

    816
    Aug 31, 2010
    Oh ok, I thought bracketing only works once the BKT indicator turns green first. As for the sequential mode, I guess I can't set that on a timer so I can be in the shot, too, right?
     
  5. Gwendal

    Gwendal Mu-43 Veteran

    300
    Jun 6, 2010
    I don't think so - one thing you might be able to do is purchase a cheap remote ?
     
  6. antithetic

    antithetic Mu-43 Regular

    150
    Jun 7, 2010
    City of Angels
    No support for a remote release for the E-PL1 is something I didn't know would be nice to have. It would make certain types of shots a bit easier but the human body can contort in odd ways if necessary. =]

    This thread got me curious about bracketing shots on the camera and went on an outing to learn. As sheygetz and Gwendal mentioned, the camera will take bracketed EV shots when you press the shutter. It could be either single or sequential but I found it easier to keep it single.

    The info on the LCD will show the next EV shot it will take; normal, under, and over exposed. In addition to EV bracketing, the camera offers ISO bracketing which will create 3 shots of Normal, Under, Over ISO bracketed shots. It's done automatically by the camera on a single shutter switch.

    I also couldn't get the camera to bracket EV (untested on ISO) in Manual mode. It would only bracket for the next shot under P-A-S modes.
     
  7. johnny9fingers

    johnny9fingers Mu-43 Veteran

    The bracketing confused me a bit with my E-PL1 as well. The WB & ISO bracketing will shoot sequentially (SP?) while you need to trip the shutter each time for EV bracketing. Slowly and surely I'm learning the in's and out's of this camera....
    John