HOWTO: Turn off animations in Lightroom 5

Discussion in 'Image Processing' started by aidanw, Oct 17, 2013.

  1. aidanw

    aidanw Mu-43 Regular

    Nov 19, 2012
    Wellington, NZ
    Tested only on Lightroom 5.2.

    The change removes the zoom-in/zoom-out animation (and possibly others).
    This made a huge difference for me in Lightroom usability over RDP for flagging photos. If you're also using remote access make sure you have turned off any textures in the background of the photo area to improve performance.

    1. Open your "Lightroom 5 Preferences.agprefs" file ( if you don't know where it is. I store mine in Dropbox which works a treat).

    2. Use your text editor's Find function and search for "animationSpeed".

    3. Change the line from:
    animationSpeed = 1,

    to (make sure you don't delete the comma):
    animationSpeed = 0,

    4. Save the preferences file

    5. Open Lightroom and try zoom-in/out in Library mode to verify the change was successful.
    • Like Like x 3