1. Reminder: Please use our affiliate links for holiday shopping!

How to enable Super Control Panel and Highlights&Shadows on OM-D?

Discussion in 'Olympus Cameras' started by bobby_t1, Aug 29, 2012.

  1. bobby_t1

    bobby_t1 Mu-43 Regular

    60
    Aug 22, 2012
    I'm reading through the guide on DPreview about setting up the OM-D (User Guide: Getting the most out of the Olympus E-M5: Digital Photography Review) and I'm already running into trouble with the first two sections.

    Super Control Panel
    For "Super Control Panel", I've gone through the menus (Detailed Camera Options -> D. Disp -> Control Settings -> P/A/S/M). When I set "Live SCP" to "On", I have idea how to trigger it. In the Dpreview guide, it says:

    "Once you've made LIVE SCP available for the shooting mode you're using, simply press the OK button from live view and the Super Control Panel should be overlaid as in the screen shot above."​

    When I turn Live View on (so the live image is displayed on the rear LCD), and I press "OK", the super control panel does not come up. Instead, I get the standard options which has a single row at the bottom, and a single column on the right.

    Highlights&Shadow

    It says:
    "The available views can be selected by visiting Custom Menu D, '[Thumbnail]/Info Settings' - 'LV-Info.' We'd suggest disabling the histogram, which is rather small and hard to read, and enable the 'Highlights&Shadow' view."​

    However, when I go to that menu, "Highlights&Shadow" is disabled. I have no way of enabling it. (I *am* able to toggle other options like Histogram).

    Would love some help!
     
  2. yekimrd

    yekimrd Mu-43 All-Pro

    Jun 14, 2012
    Cincinnati, OH
    Mikey
    You need to also switch LIVE GUIDE to OFF. Having both LIVE GUIDE and the SCP on still defaults the camera to the LIVE GUIDE as you've described it. I don't think I understand your issue with highlights and shadows because mine's on. You'll only see it highlight areas on shots that you've already taken and you'll know it's on because there's a box that says HIGHLIGHTS/SHADOW on the lower left hand corner. Let me play around with my camera and I'll get back to you on that one.
     
  3. Bhupinder2002

    Bhupinder2002 Mu-43 Hall of Famer

  4. bobby_t1

    bobby_t1 Mu-43 Regular

    60
    Aug 22, 2012
    I only see "Live guide" in the Display settings for iAUTO and no other modes. In P/A/S/M there is only "Live Control" (On) and "Live SCP ("On").

    My Highlights and Shadow problem resolved itself. For some reason it was previously disabled (i couldn't even change it to on or off, it was disabled in the menu). I turned the camera off and back on, and now I can toggle it. Strange.
     
  5. yekimrd

    yekimrd Mu-43 All-Pro

    Jun 14, 2012
    Cincinnati, OH
    Mikey
    In the menu, choose the cogwheel icon, then D (disp/sound/PC), then control settings (with the camera icon). Once in there, you can choose iAUTO, P/A/S/M, etc depending on how you shoot. (I only deal with manual so for me P/A/S/M. In there you should switch off Live Control and turn on Live SCP). If you do iAuto, turn off both Live Guide and Live Control and turn on Live SCP (I see all 3 of these options under iAuto).

    Hope this clears things up.
     
  6. bobby_t1

    bobby_t1 Mu-43 Regular

    60
    Aug 22, 2012
    Bingo, that was it. "Live Control" was turned on prevented SCP from working. Who designed this UI at Olympus? If one option is mutually exclusive from the other, they should be a toggle, not independant options. Grr...
     
  7. yekimrd

    yekimrd Mu-43 All-Pro

    Jun 14, 2012
    Cincinnati, OH
    Mikey
    I completely agree. I personally struggled with that from my first MFT purchase, the E-PL3. :mad: hehe