How do I turn off the raw/jpeg edit menu in playback mode?

Generationfourth

Mu-43 Veteran
Joined
Sep 11, 2015
Messages
318
For reference, the screens shown at the bottom of this page: https://rockynook.com/article/the-olympus-om-d-e-m1-working-with-images-in-camera/

When I playback an image and scroll through photos it doesn't display. But if I zoom out to the grid and view an image the JPEG edit overlay displays over all the photos and it's driving me crazy. I've tried every button/hold combination and RTFM front to back. How do I review images?

This is on an EM1iii, latest firmware.

Thanks!
 

Growltiger

Mu-43 Hall of Famer
Joined
Mar 26, 2014
Messages
2,152
Location
UK
You are pressing the wrong buttons. Stop pressing the OK button. Here are complete instructions.
1. Turn on camera.
2. Press Play button. You are now viewing a picture you took.
3. Do NOT press any more buttons.
4. Rotate the front dial to see earlier pictures.
5. Rotate the back dial to zoom in or out.
6. If you zoom out to see lots of photos at once use the direction arrows to pick the one you want. Then do NOT press the OK button - rotate the rear dial to zoom in to it.
 
Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Forum GIFs powered by GIPHY: https://giphy.com/
Copyright © Amin Forums, LLC
Top Bottom