1. Reminder: Please use our affiliate links for holiday shopping!

How can I turn off Art Filters on Olympus e pl5?

Discussion in 'Olympus Cameras' started by DGMoonClinger, Mar 24, 2013.

  1. DGMoonClinger

    DGMoonClinger New to Mu-43

    5
    Mar 24, 2013
    Wyoming US
    Dena Moon Clinger
    I recently bought an Olympus e pl5 and started playing with different settings and such. I used some of the art filters and now I can't figure out how to turn off the filters. I can change from one to another but it doesn't matter what mode I'm in the most recent art filter is on and I can't figure out how to not have it on.
    I'm sure its something simple but I can't seem to figure it out! Help please! :)
     
  2. PaulGiz

    PaulGiz Mu-43 Veteran

    231
    Jan 3, 2013
    Rhode Island, USA
    First: Make sure your Mode dial is not set to "ART". Set to "iAuto" to let the camera do everything, "P" to let the camera do everything but allows you to make adjustments.

    If your mode dial is not set to "ART" then go into the menus, Menu 1/Picture Mode. Set it to Natural.

    Done!!

    P.
     
  3. Mikefellh

    Mikefellh Mu-43 Top Veteran

    939
    Jun 7, 2012
    Toronto, Canada
    I'm basing this on my E-M5, but look in Menu, Camera 1, Picture Mode...try changing it to Natural; you can select art filters here so you can use te art filters in every mode.
     
  4. DGMoonClinger

    DGMoonClinger New to Mu-43

    5
    Mar 24, 2013
    Wyoming US
    Dena Moon Clinger
    PaulGiz, Thank you!
    That works in all but the iAuto mode, where the pop art art filter is still there and I can't change it. Any ideas on that?
    Again, thank you!
     
  5. PaulGiz

    PaulGiz Mu-43 Veteran

    231
    Jan 3, 2013
    Rhode Island, USA
    Now you've got me stumped.

    May I suggest you got to Menu1/Reset and do a Reset. This will restore all settings back to where they were when camera left the factory. You'll have to restore anything you've done in your own preferences, but at least everything will be working properly.

    Good luck.

    P.
     
  6. Dogman

    Dogman Mu-43 Regular

    172
    Dec 23, 2012
    Maryland
    I might have your answer.

    Go into Menu -> Gears -> B Button/Dial -> Mode Dial Function -> Myset1 -> Off. Set OK
     
  7. Mikefellh

    Mikefellh Mu-43 Top Veteran

    939
    Jun 7, 2012
    Toronto, Canada
    I guess you never looked at MY reply, as it has a situation where the art filter can be on in every mode!
     
  8. DGMoonClinger

    DGMoonClinger New to Mu-43

    5
    Mar 24, 2013
    Wyoming US
    Dena Moon Clinger
    Mikefellh, that works, except in iAuto mode. I'll reset to factory settings and start over.