Horizontal blue lines in E-P2 EVF

trisberg

Mu-43 Regular
Joined
Apr 14, 2009
Messages
69
Hi, recently got an EP-2 and have been exploring various settings. Noticed that if I use the EVF and select the "GRAINY FILM" art filter I get six horizontal blue lines across the EVF when I attach a non m43 lens using an adapter. The lines are visible as soon as I remove my M.Zuiko 17mm lens. When I put the M.Zuiko lens back on the lines disappear. Anyone else seeing this? It's only in the EVF, the lines are not visible on the main screen.

-Thomas
 

trisberg

Mu-43 Regular
Joined
Apr 14, 2009
Messages
69
And by the way - welcome to mu-43.com, too!
Thanks.

You actually don't need a lens to see this - just take off the lens you have and it should show up without a lens attached. At least it does on mine.

-Thomas
 

Brian Mosley

Administrator Emeritus
Joined
Dec 15, 2009
Messages
2,998
Congratulations Thomas! you've discovered a new bug :biggrin:

I'll report it immediately, looks like a firmware fix will be required.

Cheers

Brian
 

Brian Mosley

Administrator Emeritus
Joined
Dec 15, 2009
Messages
2,998
I've also noticed that, with the EVF attached, the left-cursor option to switch off the screen is disabled... so you have to have either the LCD or the EVF powered - make sure you have your sleep timer set to 1 minute, to save battery power when you have the EVF attached.

Cheers

Brian
 

hunghang

New to Mu-43
Joined
Mar 16, 2010
Messages
4
This is my first post here.

I get something similar. When the B&W Grainy Film Art Filter used and only with the EVF in use. In this combination, i get horizontal PINK lines!!!!!

Doesn't bother me that much, but if this can be rectified via firmware upgrades, I'd be happier.

Loving the EP-2 and Pana 20/1.7 combo.
 

Latest posts

Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2009-2019 Amin Forums, LLC
Top Bottom