Hi From Ohio

Tecpatl4

Mu-43 Veteran
Joined
Oct 16, 2010
Messages
292
Location
Midwest
My E-P1 is in transit as we speak. I gave up using my OM-2n about 8 years ago because I thought it was broken because all my photos were out of focus. Turns out I needed glasses. So after a few years of point and shoot I finally found the E-P1. I've also ordered the OM adapter and we shall see.
 

BBW

Super Moderator Emeritus
Joined
Jan 13, 2010
Messages
6,229
Location
Near "Playland" outside of NYC, NY, USA
Tecpat14, I'm relieved to read that your glasses helped! I had to give up using my OM-1 even with my glasses - I'm afraid I'm way too slow at focussing...so Auto Focus is my friend.:wink:

Keep us posted on your new E-P1 and promise to post some photos, too!:smile:
 

BBW

Super Moderator Emeritus
Joined
Jan 13, 2010
Messages
6,229
Location
Near "Playland" outside of NYC, NY, USA
Aha, your wish is our command! Start here and be sure to read the sticky thread titled "Important Notice: Please Read Before Using Forum, Gallery, Groups, or Blogs" then go to the one "Mu-43.com FAQ", click on it and from there - click on Posting Images: https://www.mu-43.com/f77/how-post-images-forum-threads-316/ and the rest should be quite straight forward for you. Please let me know if you have any problems, but I don't think you will.
 
Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2009-2019 Amin Forums, LLC
Top Bottom