1. Welcome to Mu-43.com—a friendly Micro 4/3 camera & photography discussion forum!

    If you are thinking of buying a camera or need help with your photos, you will find our forum members full of advice! Click here to join for free!

Help with EM10? what have i done....

Discussion in 'Olympus Cameras' started by WESO, Apr 20, 2014.

  1. WESO

    WESO Mu-43 Regular

    65
    Feb 12, 2014
    Hi there,
    slowly but surely sorting the menu options, this a.m I seem to of done something to settings that -

    Both through EVF and rear screen image when viewed is showing odd block colours (orange and blue) round certain highlights and shadows in image:eek: .

    Does not effect resultant end image.

    Either I have a problem or hopefully more likely just set some obscure setting.

    Can anyone advise or put my mind at rest.

    Just in case I have not explained this very well I will attach a image of rear panel via tapatalk very shortly

    Thanks in advance all

    Mark
     
  2. WESO

    WESO Mu-43 Regular

    65
    Feb 12, 2014
    Right here is image of rear LCD Evf is similar
    Many thanks
    ImageUploadedByTapatalk1397985256.394736.jpg
    Subscribe to see EXIF info for this image (if available)
     
  3. WasOM3user

    WasOM3user Mu-43 Veteran

    458
    Oct 20, 2012
    Lancashire, UK
    Paul
    It is the highlight and shadow warnings try pressing info button to cycle through the display options
     
    • Like Like x 1
  4. WESO

    WESO Mu-43 Regular

    65
    Feb 12, 2014
    Sorted in one button press, to say I am happy is a understatement! Thank you so much coming from a fleet of Panasonic G1's it is something of a learning curve for me. I will get there,
    Many thanks

    Mark
     
  5. pdk42

    pdk42 One of the "Eh?" team

    Jan 11, 2013
    Leamington Spa, UK
    That orange and blue shading is a superb feature. It tells you instantly what's over and under exposed. Exposure compensation has never been easier!
     
  6. WasOM3user

    WasOM3user Mu-43 Veteran

    458
    Oct 20, 2012
    Lancashire, UK
    Paul
    You can even adjust the levels at which they trigger
     
  7. desmoface

    desmoface Mu-43 Regular

    177
    Jan 16, 2012
    Ahh..I'm not alone. I had this happen on my em-5 and it took me forever to figure this out...Glad someone was able to save you some frustration.

    Steve
     
  8. duke

    duke Mu-43 Veteran

    425
    Dec 4, 2010
    San Francisco Bay Area
    Duke
    I'd try it if you can, one of my favorite features of the olympus cameras.
     
  9. mr_botak

    mr_botak Mu-43 Veteran

    222
    Dec 4, 2011
    Reading, UK
    David
    This is a brilliant feature, especially for shooting very high contrast scenes...
     
  10. WESO

    WESO Mu-43 Regular

    65
    Feb 12, 2014
    Many thanks chipbutty, great stuff
    Mark
     
  11. fsuscotphoto

    fsuscotphoto Mu-43 Top Veteran

    860
    Feb 15, 2013
    St. Cloud, FL
    Ron
    Being the Florida State fan that I am, there is no way that I could use a camera that has orange and blue combined. I would have to turn that feature totally off!!! :eek: 
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.