1. Reminder: Please use our affiliate links for holiday shopping!

Help With Center focusing moving on EM-1

Discussion in 'Olympus Cameras' started by Dennis Mansour, Jul 29, 2015.

  1. Dennis Mansour

    Dennis Mansour Mu-43 Regular

    54
    Jun 22, 2015
    dennis
    I set my center focusing when I am in Manual mode. When I switch to Auto or aperature priority the focus moves around and does NOT stay where I set it in the Manual mode. Any suggestions? Thank you
     
  2. barry13

    barry13 Super Moderator; Photon Wrangler

    Mar 7, 2014
    Southern California
    Barry
    Hi, do you have a My Set assigned to any of the dial modes?

    Barry
     
  3. Dennis Mansour

    Dennis Mansour Mu-43 Regular

    54
    Jun 22, 2015
    dennis
    No, I am still a little confused on this. I appreciate your getting back to me. Thanks
     
  4. Clint

    Clint Mu-43 All-Pro

    Apr 22, 2013
    San Diego area, CA
    Clint
    iAuto mode changes everything include the focusing so you can expect the focusing point to be different.

    That should not be the case if you are using single point S-AF focusing when going from Manual to Aperture to Shutter priority modes.

    If you are using something other than single point and S-AF, the focusing point may change within the parameters you have set for focusing.
     
  5. Dennis Mansour

    Dennis Mansour Mu-43 Regular

    54
    Jun 22, 2015
    dennis
    Ok, I will check this out and see what I am doing wrong. Thank you.