Help needed-seeing red

Discussion in 'Olympus Cameras' started by fsuscotphoto, Sep 2, 2013.

  1. fsuscotphoto

    fsuscotphoto Mu-43 Top Veteran

    860
    Feb 15, 2013
    St. Cloud, FL
    Ron
    I was out on San Francisco bay this weekend with my EM5. After getting to the car I started viewing my files. Out of a couple of hundred shots, I had a string of about 9 frames that were solid red! The frames show no detail, just uniform red. They were followed by one white frame, and then a lot more good pictures.

    Any ideas?

    Oh, and GO SEMINOLES!!!!


    Sent from my iPad using Mu-43 mobile app
     
  2. fsuscotphoto

    fsuscotphoto Mu-43 Top Veteran

    860
    Feb 15, 2013
    St. Cloud, FL
    Ron
    Bump


    Sent from my iPad using Mu-43 mobile app
     
  3. Djarum

    Djarum Super Moderator Subscribing Member

    Dec 15, 2009
    Huntsville, AL, USA
    Jason
    Yes! Go Noles!

    I have no idea whats going on with your camera, though. LOL.
     
  4. mpg01

    mpg01 Mu-43 Regular

    160
    Oct 21, 2012
    You should check for an damage code in the service menu. Not that anyone knows what the codes mean.
     
  5. Popelotto

    Popelotto Mu-43 Regular

    28
    Sep 28, 2012
    Finland
    Paavo Niskala
    When I had problems with my memory card, there would be these red pixels in pictures. I don't know if this is in any way related to your problem, but just thought to throw it out there.
     
  6. Rens

    Rens Mu-43 Rookie

    17
    Dec 9, 2012
    Northumberland UK
    Stefan
    I've had all black frames but never all red, sorry, no suggestions.
     
  7. MikeR_GF1

    MikeR_GF1 Guest

    Any possibility of inadvertent shutter release while camera was up close to something red?
     
  8. keith1200rs

    keith1200rs Mu-43 Regular

    101
    Nov 8, 2011
    North Yorkshire
    I assume the pictures are actually red not burnt out white - with the highlight/shadow display showing them as red on the camera preview?

    Keith
     
  9. fsuscotphoto

    fsuscotphoto Mu-43 Top Veteran

    860
    Feb 15, 2013
    St. Cloud, FL
    Ron
    No, they are uniformly red. Looks like I took several pictures close up of red paint still in the can.



    Sent from my iPad using Mu-43 mobile app
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.