Help. My EPL1 froze today!

Discussion in 'Olympus Cameras' started by leonberdi, Sep 25, 2011.

  1. leonberdi

    leonberdi Mu-43 Regular

    Apr 15, 2011
    Please help me understand the severity of this problem...

    I was using my EPL1 with the Panny 20mm.

    I decided to try AF-C for the first time (while in my preferred mode - Aperture priority).

    I snapped about 4 pictures, and then my camera absolutely froze. All the buttons became unresponsive but I still had live-view on the screen. Even the power button was unresponsive, so I could not turn it off... and even after waiting for 30 min, it would not go off by itself. Finally, I pulled out the battery - put it back in again.... and all is now seemingly fine.

    Was this a common Microsoft-Windows-crash-like moment, or was it indicative of something more serious?

    Someone had previously experienced something quite similar (as mentioned in a previous thread), with the same configuration (Pen and 20mm). However, the thread did not have a definitive answer and it got sidetracked by issues of autofocus locking up (rather than the entire camera freezing).

    Any ideas/comments?

    In anticipation of the question: Yes, both the body and lens are still under warranty.
  2. usayit

    usayit Mu-43 Hall of Famer

    OEM or aftermarket battery?

    Just tried it... didn't happen.
  3. leonberdi

    leonberdi Mu-43 Regular

    Apr 15, 2011
    I was using an Energizer battery at the time.
  4. usayit

    usayit Mu-43 Hall of Famer

    try with OEM?

    I had a similar problem with my Epson RD1. I dont know the details but Basically the battery struggled to keep up the the power demand. The reduced current causes things to go really wrong and hangup. No idea if you particular situation is thesame. just speculation.
  5. leonberdi

    leonberdi Mu-43 Regular

    Apr 15, 2011
    After I removed the Energizer battery and popped the same one in again everything seems to be working fine. I even kept the AF-C setting I had been experimenting with, and it's fine. But your speculation seems legitimate enough. Hopefully others chime in too...
  6. leonberdi

    leonberdi Mu-43 Regular

    Apr 15, 2011
    In case anyone reads this in the future.... the same problem (EPL1 froze with Panny 20 on AFC) occurred yesterday while using the original Olympus battery.

  7. harrysue

    harrysue Mu-43 Regular

    Mar 12, 2011
    My EPL1 and 20mm doesn't freeze, but the lens motor will throb at 2 beats per second if I try to lock focus in C-AF mode The camera is whacking the lens motor back and forth w/o being able to lock focus. I was concerned it might hang up or break something with that kind of beating. I put it back to S-AF quickly.
  8. RT_Panther

    RT_Panther Mu-43 Legend

    May 4, 2011
    What happens when you try this with a different lens?
  9. meyerweb

    meyerweb Mu-43 Hall of Famer

    Sep 5, 2011
    I've seen this happen with a couple of different P&S cameras, and removing the battery, letting the camera sit for a while, and then re-inserting the battery always solved it. Today's cameras are basically computers, and just like your PC (or Mac), sometimes they need to be rebooted.
  10. Krang

    Krang Mu-43 Veteran

    Feb 19, 2010
    With my Panasonic bodies GH1 and GF1. The AFC (or C-AF) is not supported with the 20mm lens. And there is a mention in the manual that not all lenses are compatible with AFC. So maybe this could be the problem…
    • Like Like x 1