1. Reminder: Please user our affiliate links to get to your favorite stores for holiday shopping!

Help - EM-5 MKII - can't take photos while filming

Discussion in 'Olympus Cameras' started by myhl, Jan 21, 2016.

  1. myhl

    myhl Mu-43 Rookie

    19
    Jan 29, 2015
    hi
    I received an EM-5 MK2 which I have used for several months mostly for family photos.

    I have upgraded it to the new software.

    I can no longer take photos at the same time as videoing.

    I don't know if it is from a setting or from the new software.

    Any ideas
    Please help
    Thank you
     
  2. barry13

    barry13 Super Moderator; Photon Wrangler

    Mar 7, 2014
    Southern California
    Barry
    Hi, is the shutter button set to start/stop recording?
     
  3. myhl

    myhl Mu-43 Rookie

    19
    Jan 29, 2015
    Nope, when I press the shutter button while recording, nothing happens, video continues to be recorded but no stills.
     
  4. Robstar1963

    Robstar1963 Mu-43 Top Veteran

    895
    Jun 10, 2011
    Isle of Wight England UK
    Robert (Rob)
    All your personal settings would have been lost during update - very probably just a setting or preference you need to reinstate - some of them are a little elusive
    Regards
    Rob
     
    • Agree Agree x 1
  5. myhl

    myhl Mu-43 Rookie

    19
    Jan 29, 2015
    Being able to take still photos while filming is a default.
    I did a reset, still no success.
     
  6. WendyK

    WendyK Super Moderator

    Feb 28, 2014
    Northern Virginia
    Wendy
    FYI I am having the same problem with my EM5mkII and was going to post about it. I upgraded to the new firmware when I got the camera as a refurb, then set it up. I have the photos during video setting set up just the same as on my EM10 but it works on the EM10 and does not on the EM5II.
     
  7. AG_Alex2097

    AG_Alex2097 Mu-43 Regular

    152
    Dec 18, 2015
    Alex S.
    I can confirm the same problem ;)
     
  8. myhl

    myhl Mu-43 Rookie

    19
    Jan 29, 2015
    Hi
    Thank G-d, I am now able to take video and still images at the same time.
    It appears that the issue was that video was set to 50 fps, it needs to be on 30 fps, I hope that info is helpful to someone.
     
    • Like Like x 1
    • Appreciate Appreciate x 1
  9. WendyK

    WendyK Super Moderator

    Feb 28, 2014
    Northern Virginia
    Wendy
    Ah, good to know (and good timing, because I might need that feature tonight).
     
    • Like Like x 1