Having trouble uploading photos to this m43 site?

Discussion in 'Open Discussion' started by phdezra, Apr 3, 2012.

  1. phdezra

    phdezra Mu-43 Stalker Subscribing Member

    117
    Dec 6, 2011
    New York, NY
    Hi all. Been a member here for a little while and have donated $$ since I use it so much to read everything.

    Anyway, I tried to upload a couple photos, and I have puh-lenty of space allocated to me, but for some reason after I click through "Browse" and select the file, then click "Submit".... it looks as though it is uploading, but when I come back to album... zero. It still says I have zero photos submitted.

    What am I doing wrong? The photos were NOT raw, but rather simple JPGs from my E-P3 and E-PL2.

    ?:confused: :confused: 
     
  2. Pim

    Pim Mu-43 Regular

    Did you resize your pictures? Biggest format you can upload to the gallery is 1500 px along the width of the picture I believe (so for a 3x2 format max 1500 x 1000 pixels)? This was my initial mistake as well, once I figured that out all went smooth...:) 
     
    • Like Like x 1
  3. phdezra

    phdezra Mu-43 Stalker Subscribing Member

    117
    Dec 6, 2011
    New York, NY
    I thought about that resizing - good point. Need to see if I overstepped the size issue. Thanks.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.