Had to hack my brand new GH1.

bilzmale

Mu-43 All-Pro
Joined
Mar 2, 2010
Messages
1,743
Location
Perth, Western Australia
Took some nice video at 'Grandparents' Day' at the g/c primary school. Shot AVCHD but files did not show on my TV. Then the penny dropped. I bought the GH1 from USA and we are in Australia. The camera is locked to NTSC and I need PAL. :mad:

No such problems with Olympus. PAL/NTSC in the menu and Worldwide warranty.:cool:

I was able to do a conversion to PAL in Vegas Studio but was not happy with the quality compared to the original. Could play the original files on my PC for comparison.

Since I don't have a warranty I used Ptool to hack firmware 1.3 and add PAL/NTSC to the menu and while there tweaked a couple of other things (battery; bitrate).

Update worked smoothly except I needed to reformat the card after switching to PAL (message said it was still NTSC). Taken some indoor video which is a bit dark but things seem to be working OK.

Will do some more tests in daylight tomorrow. BTW the hacked firmware shows as version 0.0 so switching back to official firmware is not a problem.
 

Rudi

Mu-43 Top Veteran
Joined
Aug 16, 2010
Messages
574
Location
Australia
Wow, I didn't know that about the Panny. Every other digital camera that I have ever used, from the simplest P&S to the highest-end DSLR always had a menu option for video output (PAL/NTSC).
 

JoepLX3

Mu-43 Top Veteran
Joined
Jun 13, 2010
Messages
509
Location
Japan
Sounds like you indeed "had to", but you did it and seem to be a winner now.
- End good, all good :cool:
 

Latest posts

Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2009-2019 Amin Forums, LLC
Top Bottom