1. Reminder: Please use our affiliate links for holiday shopping!

GX80: Problem with touch screen AF + offset + "49-Area"

Discussion in 'Panasonic Cameras' started by ibd, Oct 2, 2016.

  1. ibd

    ibd Mu-43 Rookie

    16
    Jun 5, 2016
    Hi all

    I have a weird problem with the relative offset mode of the touchscreen autofocus implementation in my GX80 -- the one that shifts the focus area relatively to the current area when you look through the EVF and "scroll" with your thumb.

    It works beautifully with all focus modes except for the "49-Area" mode. In the "49-Area" mode, up and down movements work alright, but left/light movements behave very erratically, with the AF area jumping, not moving at all, or being overly sensitive to my motion.
    Weirder still, it works with the "49-Area" mode with the "absolute" (panasonic calls it "exact") setting in the "touch pad AF" menu setting...!

    I can only explain this as a software bug, because it works very well with most other settings.

    - Can anyone reproduce this behavior, does someone have the same problem?
    - Does someone know what causes this behavior, and how to fix it?
    - Are there perhaps some conflicting settings that I'm overlooking?

    I am on the 1.1 version (the one that added focus stacking, recently). Other related settings are "touch tab":eek:ff, "touch AF":eek:ff. I have also checked that I'm not touching the touchscreen with anything else, the screen is clean and my fingers are dry, etc. As I said, it works well with other AF modes such as "1-Area"!
    I seem to remember that it once worked fine, but I'm not so sure anymore. Was it introduced in the SW update maybe?