GX80 / GX85 focus points always moving

Discussion in 'Panasonic Cameras' started by bengtb, Jun 26, 2016.

  1. bengtb

    bengtb Mu-43 Rookie

    22
    Jan 7, 2013
    I have a problem with the focus point moving between shots. Which ever focus type I use it always moves to the point that the camera chooses.

    I want in the middle, small, and always in the middle. Is there a solution that I have not noticed?


    Sent from my iPad using Mu-43 mobile app
     
  2. Hypilein

    Hypilein Mu-43 Top Veteran

    618
    Mar 18, 2015
    Are you in single point mode? Is your touch screen at the correct setting (Nose changing AF point?)
     
  3. bengtb

    bengtb Mu-43 Rookie

    22
    Jan 7, 2013
    No, my nose changing the focus is not what I'm talking about. That's my fault for having a too large a nose...


    Sent from my iPad using Mu-43 mobile app
     
  4. Repp

    Repp Mu-43 Top Veteran Subscribing Member

    878
    Jan 27, 2011
    Oak Harbor, WA
    What AF mode are you shooting in? 1-Area? AFS/AFF focus settings?
    So, for the problem with accidentally moving the focus point by touching the screen, I turned off the touch function of the screen and then assigned one of the function buttons to "Focus Area Set".
     
  5. bengtb

    bengtb Mu-43 Rookie

    22
    Jan 7, 2013
    I just cannot find a way to get the focus point to stay in the middle. I have tried several setting, but nothing works for me.

    If there is no way to lock the focus point, is there a way to turn the touch screen off, so that I don't accidentally move the focus point with my nose or fingers?

    Thanks again!


    Sent from my iPad using Mu-43 mobile app
     
  6. Repp

    Repp Mu-43 Top Veteran Subscribing Member

    878
    Jan 27, 2011
    Oak Harbor, WA
    Yes, in fact you can turn off just the touch to focus part in the menu, look for touch screen option. I leave a hot key set to the focus point incase I want to change it fast.


    Sent from my iPhone using Mu-43 mobile app
     
  7. bahamot

    bahamot Mu-43 Veteran Subscribing Member

    344
    Dec 4, 2015
    Turn off the 'pad AF' option on touch screen options.
     
    • Like Like x 1