Gx7 Sensor Vibration at Startup

Discussion in 'Panasonic Cameras' started by Benzy, Apr 1, 2014.

  1. Benzy

    Benzy Mu-43 Regular

    156
    Mar 18, 2014
    Is this normal - new Gx7 has a slight but odd vibration at startup? It appears the be the sensor adjusting on the two axis, but the vibration powerful enough to feel through the body.

    Thanks
     
  2. ex machina

    ex machina Mu-43 Top Veteran

    806
    Jan 3, 2014
    Northern Virgnia
    Huh, I hadn't noticed that. If you detach your lens and then turn on the GX7, is the vibration still present? Wondering if it's an autofocus normalization rather than stabilization.
     
  3. Benzy

    Benzy Mu-43 Regular

    156
    Mar 18, 2014
    With and without the lens. Startup with the lens off shows the vibration coincides with the sensor as it goes through it's start up cycle. You can hear/feel nothing?
     
  4. biomed

    biomed Mu-43 Hall of Famer

    Aug 22, 2013
    Seattle area
    Mike
    If your GX7 does not have firmware ver. 1.2 download it here. My GX7 used to vibrate when powering on. The vibration when powering on has not occurred since I updated the firmware.
     
    • Like Like x 1
  5. Benzy

    Benzy Mu-43 Regular

    156
    Mar 18, 2014
    Thanks, I'll try that. Though I thought v1.1 dealt with the vibration, which is what this camera has. It's fresh out of the box btw, received today.
     
  6. GFFPhoto

    GFFPhoto Mu-43 All-Pro

    Feb 24, 2013
    FYI (and not sure if its related), when powered on, the camera will do its "Clean Sensor" routine where it uses sonic waves to slightly vibrate the sensor for dust removal. I don't feel it, but I can sometimes hear a high pitched squeak when using "clean sensor" from the menus.
     
  7. ex machina

    ex machina Mu-43 Top Veteran

    806
    Jan 3, 2014
    Northern Virgnia
    No, I'm running v1.2 but didn't remember an unusual vibration prior my upgrading. Was playing with a friend's new OMD 10 and man, does that thing whirr when the stabilization kicks into gear! I'll check my GX7 when I get home.
     
  8. Benzy

    Benzy Mu-43 Regular

    156
    Mar 18, 2014
    I was able to find out how to run the sensor cleaning mode, and that is not detectible to me. Probably a normal function related to the IBIS. But I'll keep an eye on it.