1. Reminder: Please use our affiliate links for holiday shopping!

GX7 low quality image playback

Discussion in 'Panasonic Cameras' started by Patassa, Mar 1, 2014.

  1. Patassa

    Patassa New to Mu-43

    9
    Feb 21, 2014
    After taking the picture when I go into the image playback mode, the picture usually looks out of focus and generally of poor quality. However, if I zoom just a bit it becomes sharp and beautiful like the image during "auto review" right after I take the picture. It's hard for me to know if I got the picture I wanted if I just look at the playback picture.

    Does anyone know the reason for this? It's almost like the initial playback image is a low quality thumbnail or something until you zoom in.
     
  2. greenarcher02

    greenarcher02 Mu-43 Veteran

    330
    Feb 13, 2012
    Manila, Philippines
    Mine only happens for a few seconds. It's like it's taking extra time loading the image to show it.
     
  3. Duncan

    Duncan Mu-43 Regular

    110
    Oct 31, 2013
    I don't notice this at all. The image looks in focus immediately when I go into image playback mode, even if I do it right after taking the picture.
     
  4. broncophil

    broncophil Mu-43 Veteran

    243
    May 23, 2010
    Maybe a slow memory card.. that happened to me before.. or maybe shooting raw+jpeg

    Sent from my HTC6500LVW using Tapatalk
     
  5. kiamosg

    kiamosg Mu-43 Rookie

    13
    Feb 25, 2014
    Slow memory card I guess.
     
  6. T N Args

    T N Args Agent Photocateur

    Dec 3, 2013
    Adelaide, Australia
    call me Arg
    Doesn't happen to me. Slow memory card?