GX1, picture preview shows +-2EV with different lenses on

Discussion in 'Panasonic Cameras' started by laser8, Aug 13, 2013.

  1. laser8

    laser8 Mu-43 Veteran

    403
    Jan 29, 2013
    Mare nostrum, Istria
    So, one evening I was doing some long exposures and was very happy with one of them, I thought I nailed it well enough in raw already. I had the PL25 on. Next day, I put on the PZ14-42 and went on snapping. At a certain point of the day I showed to my wife the pictures and the long exposure I thought looked very well was almost black/underexposed. That evening I put the 25 back on and the LCD was showing the "correct" exposure again. After having downloaded to my PC the raws, they all looked right.

    I am not sure if this has been recorded earlier, but (at least on my GX1) it seems that with different lenses on , exposures of more than 1 sec will be previewd differently on-cam. Hope it may help someone, someday.

    Oh, and here's the exposure I was talking about:

    P1060092.JPG
     
  2. jyc860923

    jyc860923 Mu-43 Hall of Famer

    Feb 28, 2012
    Shenyang, China
    贾一川
    if you're talking about the live view brightness, it certainly has something to do with the larger aperture that the 25 1.4 has.
     
  3. laser8

    laser8 Mu-43 Veteran

    403
    Jan 29, 2013
    Mare nostrum, Istria
    What I meant was how the picture looked viewing it on-camera, but with a different lens attached. For some strange reason, the pic on the lcd (taken with the PL25) looks underexposed by changing the lens (to a pz14-42). SD card never left the camera!
     
  4. jyc860923

    jyc860923 Mu-43 Hall of Famer

    Feb 28, 2012
    Shenyang, China
    贾一川
    it is a strange problem and I dont really have an answer.

    but i think there's this function on Lumix bodies, to vary the LCD backlight based on ambient light that comes through the lens, which doesn't make sense either, with 25 1.4 attached the ambient light can only seem brighter, no way to dim the LCD