1. Reminder: Please user our affiliate links to get to your favorite stores for holiday shopping!

GX1 button issue

Discussion in 'Panasonic Cameras' started by SrPantuflas, May 26, 2013.

  1. SrPantuflas

    SrPantuflas Mu-43 Regular

    119
    May 26, 2013
    Chile, South America.
    Hi, first post here!

    i'll make it short: i have an GX1, a very nice camera.

    but i have a problem with the Thumb Wheel button
    pressing the Thumb Wheel, instead of changing aperture (in A mode) to exposure compensation, the camera go to quick menu or AF/MF sometimes :confused:

    anyone know why? and how it can be fixed?

    thanks, and cheers form Chile! :drinks:
     
  2. entropicremnants

    entropicremnants Mu-43 All-Pro

    Jul 16, 2012
    John Griggs
    Sorry to say that with the inconsistency of it, it sounds like an internal electrical problem -- like an intermittent short between wires/traces for the buttons.

    May need to be returned for service. Is it new?

    And welcome by the way! Sorry you have to be coming in with a camera problem -- that's too bad.
     
  3. SrPantuflas

    SrPantuflas Mu-43 Regular

    119
    May 26, 2013
    Chile, South America.
    oh i see, probably is that, i thought it can be a firmware or menu thing.
    i think i can send it to service. thanks!
     
  4. mzd

    mzd Mu-43 Veteran

    241
    Nov 30, 2010
    Wisconsin
    actually, it almost sounds like the pressure from your palm (base of your thumb) is hitting the Q-Menu or AF/MF buttons. that did happen to me once or twice when i was first getting used to the feel of the camera.
     
  5. entropicremnants

    entropicremnants Mu-43 All-Pro

    Jul 16, 2012
    John Griggs
    Very good! Didn't think about that. How you hold the G3/GX1/G5 makes a big difference in whether you will accidentally trigger something.

    I pretty much assumed that he has done tests with the camera sitting on a table or something and carefully pressing the wheel. But if that's not been done you're right -- it could be accidental button presses.
     
  6. SrPantuflas

    SrPantuflas Mu-43 Regular

    119
    May 26, 2013
    Chile, South America.
    thanks for the comment mzd,
    i've done tests pressing the wheel with caution to don't touch anything more, and changing modes, the problem is there, so must be an internal problem.

    still no big issue since i don't use the exp.comp a lot, :thumbup: i'll send it to check out soon since it's seems to be a manufacturing error.