GX-7 WIFI Operation

Discussion in 'Panasonic Cameras' started by Massimo, Jul 10, 2016.

  1. Massimo

    Massimo Mu-43 Regular

    68
    Jul 10, 2016
    After spending hours trying to make it work I still was not successful. I follow all the steps religiously. The camera WIFI connect to my iPhone GX-7 network, which shows locked so I cannot go any further. Somewhere mid process the camera gives me a long password to enter in my iPhone GX-7 wifi network but I see no place to enter such password. It has got to be me (as I cannot get my EM-1 WIFI to connect either, haha). Any suggestion from you gentlemen who know how to do this? PS: All I want is the remote control feature. Thank you.
     
  2. Wasabi Bob

    Wasabi Bob Mu-43 Top Veteran

    This should help
     
  3. Massimo

    Massimo Mu-43 Regular

    68
    Jul 10, 2016
    Thank you for taking the time. I've done all that but did not work. I'm supposed to enter a long password in my iPhone GX-7 network but I cannot see anywhere to enter it in. Again thank you,
    M
     
  4. Estrellas321

    Estrellas321 Mu-43 Regular

    110
    Feb 19, 2015
    Vancouver, BC
    Did you select the GX7 SSID on your iPhone? That's where you're supposed to put in the password. It is locked as you say, and you use that password to connect.
     
  5. Massimo

    Massimo Mu-43 Regular

    68
    Jul 10, 2016
    I select GX7 - 9F08EE but I do not see any place to enter that password even when I tap on the GX7 network name. Can I be this dumb?
    Thanks for the reply,
     
  6. Estrellas321

    Estrellas321 Mu-43 Regular

    110
    Feb 19, 2015
    Vancouver, BC
    It should ask for a password just like any secure wifi network. What happens when you tap on the GX7 network?
     
  7. Massimo

    Massimo Mu-43 Regular

    68
    Jul 10, 2016
    It gets me to another screen with the IP Address, Router address and all that but nowhere I can enter that password
     
  8. Estrellas321

    Estrellas321 Mu-43 Regular

    110
    Feb 19, 2015
    Vancouver, BC
    Are you tapping the name of the SSID and not the blue "I" icon on the right?
     
  9. Massimo

    Massimo Mu-43 Regular

    68
    Jul 10, 2016
    Yes, I tap the GX7-***** not the circled I on the right.
     
  10. Estrellas321

    Estrellas321 Mu-43 Regular

    110
    Feb 19, 2015
    Vancouver, BC
    Very odd. Must be the phone. Have you tried another phone or tablet? If so, does it do the same thing? Other than that I would try updating your phone. I have nothing else I can think of to suggest :(
     
  11. Massimo

    Massimo Mu-43 Regular

    68
    Jul 10, 2016
    I've not tried it on my iPad. I will do that. What's odd is that it did work once a couple of month ago and then zip.
    I can't thank you enough for taking the time to help me. I will post after I try with my iPad but even if it works with it I cannot see using an iPad as remote control.
    Thanks again. M
     
  12. Estrellas321

    Estrellas321 Mu-43 Regular

    110
    Feb 19, 2015
    Vancouver, BC
    One last thing. When I click the blue I on the right, it brings up a page that looks like what you see, ie. enter IP address, router, etc. But at the very top it says "join network". Do you see that option?
     
  13. Massimo

    Massimo Mu-43 Regular

    68
    Jul 10, 2016
    Regardless of what I tap I get the same screen with Forget This Network and all the addresses below. No I do not get "Join network"
     
  14. Massimo

    Massimo Mu-43 Regular

    68
    Jul 10, 2016
    OK, tried on my (new) iPad. Same deal. Same screens, same results. I think I need an exorcism, I'm having the same issues with my Oly EM-1. Know any good priest? :)
     
  15. blumoon722

    blumoon722 Mu-43 Regular

    130
    Sep 7, 2015
    Sarasota, Florida
    John
    I have a G7 so I'm thinking the Wi-Fi setup is similar to GX7.
    Have you tried going to Setup--Wi-Fi--Wi-Fi Setup--Wi-Fi Pasword.
    Choose Wi-Fi Password off.
     
  16. Massimo

    Massimo Mu-43 Regular

    68
    Jul 10, 2016
    Well, I'll be>>>X-machina member provided the solution. Turning off my iPhone VPN did the trick. To all of you who have tried to help, thank you so much!!
     
    • Winner Winner x 1