GH4 EVF

DaveEP

Mu-43 Top Veteran
Joined
Sep 20, 2014
Messages
912
I've been using the GH4 for a while now and have the diopter dialled in to everything seems sharp but when I've taken a shot the image (of the shot) that comes up in the EVF is not as sharp as it was before I took the shot, even though the image looks fine on the computer (i.e. no shake etc).

Anyone else notice this?

All seems sharp, you take the shot, the recorded image is not as sharp in the EVF as it was before you took it!

It's a little off putting and is causing me to doubt some shots and check more images on the LCD than I otherwise would.

Any ideas on how to fix this?
 

seadragon

Mu-43 Regular
Joined
Jan 3, 2013
Messages
56
Are you shooting RAW only? If so, apparently, the resulting photo in the viewfinder can look a bit rough as there is no JPEG preview for the camera to use and display. That's my understanding anyway. To rule this out, just switch over to JPEG or RAW+JPEG temporarily.
 

DaveEP

Mu-43 Top Veteran
Joined
Sep 20, 2014
Messages
912
Yes I was shooting raw only. Shooting RAW + fine JPEG does improve things. Thanks!
 

LowTEC

Mu-43 Regular
Joined
Jul 18, 2012
Messages
186
Location
Hong Kong / Raincouver
Yes , I found the same phenomenal on both GX1 and GH4 if you shoot raw only. Nowadays I shoot raw +small jpeg just to check image sharpness on screen, and I discard the jpegs as import the files to my computer.
 

Latest posts

Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2009-2019 Amin Forums, LLC
Top Bottom