GH4 EVF

Discussion in 'Panasonic Cameras' started by DaveEP, Sep 20, 2014.

  1. DaveEP

    DaveEP Mu-43 Top Veteran

    684
    Sep 20, 2014
    York, UK
    I've been using the GH4 for a while now and have the diopter dialled in to everything seems sharp but when I've taken a shot the image (of the shot) that comes up in the EVF is not as sharp as it was before I took the shot, even though the image looks fine on the computer (i.e. no shake etc).

    Anyone else notice this?

    All seems sharp, you take the shot, the recorded image is not as sharp in the EVF as it was before you took it!

    It's a little off putting and is causing me to doubt some shots and check more images on the LCD than I otherwise would.

    Any ideas on how to fix this?
     
  2. seadragon

    seadragon Mu-43 Regular

    52
    Jan 3, 2013
    Are you shooting RAW only? If so, apparently, the resulting photo in the viewfinder can look a bit rough as there is no JPEG preview for the camera to use and display. That's my understanding anyway. To rule this out, just switch over to JPEG or RAW+JPEG temporarily.
     
  3. DaveEP

    DaveEP Mu-43 Top Veteran

    684
    Sep 20, 2014
    York, UK
    Yes I was shooting raw only. Shooting RAW + fine JPEG does improve things. Thanks!
     
  4. LowTEC

    LowTEC Mu-43 Regular

    Yes , I found the same phenomenal on both GX1 and GH4 if you shoot raw only. Nowadays I shoot raw +small jpeg just to check image sharpness on screen, and I discard the jpegs as import the files to my computer.