GH1: aspect ration 1:1 not working

Discussion in 'Panasonic Cameras' started by classicus, Jul 8, 2010.

  1. classicus

    classicus Mu-43 Rookie

    12
    Apr 2, 2010
    france
    Since I used years ago 6*6 film cameras I loved the 1:1 ratio image...

    It workerd properly last year on my GH1,
    but I just found out that when my camera is set to 1:1 aspect ratio (image size L),when framing (and both EVF or LCD) it shows 4:3 aspect:frown:.

    Although the stored image is 1:1 !!!:eek:

    So framing is impossible as 1:1:confused:
    Body has been updated to ver 1.3
    14-140mm lens to ver 1.2
    Has anyone encountered this problem?
     
  2. photoSmart42

    photoSmart42 Mu-43 Top Veteran

    628
    Feb 12, 2010
    San Diego, CA
    My GH1 works as expected, and I can see the changes in aspect ratio in my EVF and in my LCD in all modes except for movie mode. I have my function button set to change aspect ratio since I play around with framing, so I need it to work as well.

    I suppose try different settings and see if it makes a difference. If that doesn't work try a camera reset. Worst case you may have some sort of software issue that needs to be addressed with support.
     
  3. classicus

    classicus Mu-43 Rookie

    12
    Apr 2, 2010
    france
    I have tried altering the different stting which may affect the aspect ratio but in vain...

    I have also contacted Panasonic support, I am waiting for a response.
    What really puzzles me is the the stored image is 1:1 while screen or EVF at shooting show 4:3!!!

    I am posting mainly to see if others have noticed the same problem,

    I know of course that you loose some pixels in 1:1 but framing under a square format is another way of looking which sometimes brings more than just post production cropping...
     
  4. pxpaulx

    pxpaulx Mu-43 All-Pro Charter Member

    Jan 19, 2010
    Midwest
    Real Name:
    Paul
    Is it possible there is some sort of focus assist enabled that has magnified the image by 1.5x or 2x? the magnification might not be that noticeable (i.e. it may be cropping down to 4:3, taking out the top or bottom of the square), but it would likely fill the screen when taking the shot, then reverting to the 1:1 ratio upon playback. My guess is something has been selected somewhere in the menu that is enabling something and disabling the proper aspect ratio during shooting. If all else fails, I would suggest a settings reset!
     
  5. classicus

    classicus Mu-43 Rookie

    12
    Apr 2, 2010
    france
    Thanks
    Settings reset worked, I've got my framing screen under 1:1 back...
    I tried to reproduce the problem to understand why it went wrong but could not...
    Thanks again