GF2 Playback Message

Discussion in 'Panasonic Cameras' started by ksn, May 21, 2011.

  1. ksn

    ksn Mu-43 Veteran

    Mar 6, 2011
    Everytime I switch to playback mode I get this warning/tip: "Touch Screen to Enlarge Image / To Move Image, Scroll Left or Right"

    Is there a way to turn this off? It's getting fairly annoying.
  2. GaryAyala

    GaryAyala Mu-43 Legend

    Jan 2, 2011
    I get something similar in my rear-view mirror, "Objects in Mirror Appear Larger Than They Are" ...
    • Like Like x 2
  3. sprinke

    sprinke Mu-43 All-Pro

    Apr 5, 2011
    Pasadena, CA
    Real Name:
    It's the same on my GH2.
  4. ksn

    ksn Mu-43 Veteran

    Mar 6, 2011
    I feel like it should have been a 1 time message. Maybe after every factory reset.

    It adds an extra step when I view my photos after taking a picture, cause I have to tap the screen to make the text, that covers up pretty much all of the screen, go away.
  5. xthetica

    xthetica New to Mu-43

    Jul 12, 2011
    please go to menu, on CUSTOM menu turn off TOUCH GUIDE.... and everything will be OK.... //from indonesia....//
    • Like Like x 6
  6. Tinderbox (UK)

    Tinderbox (UK) Mu-43 Regular

    I was starting to get annoyed with that myself , thanks for the fix xthetica :smile:

  7. ksn

    ksn Mu-43 Veteran

    Mar 6, 2011
    I must've missed this reply. Thanks!

    I think you posted on the wrong thread...
  8. WT21

    WT21 Mu-43 Hall of Famer

    Feb 19, 2010
    It was a bit of a non-sequitor!
  9. John M Flores

    John M Flores Mu-43 All-Pro

    Jan 7, 2011
    Somerville, NJ
  10. mrjoshua

    mrjoshua Mu-43 Regular

    Aug 18, 2011
    x2 -- Thanks for the answer!