1. Reminder: Please user our affiliate links to get to your favorite stores for holiday shopping!

GF1 Using "B" as Shuuter Speed

Discussion in 'Adapted Lenses' started by flyby, Mar 1, 2010.

  1. flyby

    flyby Mu-43 Regular

    123
    Jan 14, 2010
    Los Angeles, CA
    I have the GF1 and have been using the Minolta 50mm F/1.4 lens..which I love However, in manual focus, according to my GF1 book..I should be able to set shutter speed to "B" for up to 4min...can not. Not only can't I..it does not even appear as an option. The lowest I can go is 1.

    My question is: Is B available when using an adaptive lens or is it only available when using one of the Panny lens where the ability to auto focus is available?

    I've tried everything..I am trying to take a night shot and want to leave the shutter open for as long as I can. B setting is suppose to do this. Please help. Thanks
    :confused:
     
  2. pellicle

    pellicle Mu-43 All-Pro

    Feb 10, 2010
    Southport, OzTrailEYa
    pellicle
    Hi

    what mode is the camera set in? B is only available on some modes (like M)
     
  3. flyby

    flyby Mu-43 Regular

    123
    Jan 14, 2010
    Los Angeles, CA
    Its set in M. It is only available in M.
     
  4. pellicle

    pellicle Mu-43 All-Pro

    Feb 10, 2010
    Southport, OzTrailEYa
    pellicle
    that's what I thought ... glad I could help
     
  5. cosinaphile

    cosinaphile Mu-43 All-Pro

    Dec 26, 2009
    new york city
    i tested m with bulb for 85 secs...... no problem
     
  6. Justified_Sinner

    Justified_Sinner Mu-43 Regular

    193
    Feb 11, 2010
    Scotland, UK
    Dauvit Alexander
    I seem to remember that the manual says something about the B mode only being available with a remote shutter button. I could be wrong about that as I've not looked at the manual in ages. Would be worth checking, though.
     
  7. flyby

    flyby Mu-43 Regular

    123
    Jan 14, 2010
    Los Angeles, CA
    Thanks for you all for your help. The answer is "B" is available only in M Mode on the GF1 and only from the Quick Menu Button. I've tried and it it works just fine.