1. Reminder: Please user our affiliate links to get to your favorite stores for holiday shopping!

GF1 firmware

Discussion in 'Panasonic Cameras' started by walshy, Mar 29, 2010.

  1. walshy

    walshy Mu-43 Regular

    25
    Feb 28, 2010
    When I try to update my camera through the SD card I get a

    - NO VALID PICTURE TO PLAY - message.

    Ive tried 3 cards and a fresh charged battery.

    Anyone?

    Cheers
    Guy..
     
  2. Rich M

    Rich M Mu-43 Veteran

    315
    Mar 2, 2010
    Sorry for the list of questions...first, you have checked the version of firmware on your GF-1 and it is Ver 1.0? Your would be updating to Ver 1.1, but the newer GF-1's are already shipping w/ 1.1

    You've extracted the file from the .zip (now it's a .bin file)? Where is your firmware stashed? Meaning is the SD card formatted with no folders?

    The firmware has to be in the root directory and not one level down in a folder.

    R
     
  3. walshy

    walshy Mu-43 Regular

    25
    Feb 28, 2010
    sorted it Rich..... :thumbup:

    Cant tell you what I did wrong out of embarrassment :biggrin:

    Guy..
     
  4. Rich M

    Rich M Mu-43 Veteran

    315
    Mar 2, 2010
    I know....SSHHHH!!!

    I have done the same.......or worse. :redface:
     
  5. cstevens

    cstevens Mu-43 Veteran

    411
    Feb 11, 2010
    UK
    Isnt it about time for a new FW update, seems like a LONG time since the last GF1 one.

    And many things noted that could be improved (AUTO ISO one of them)