1. Reminder: Please use our affiliate links for holiday shopping!

gf1 Auto ISO with Shutter priority and Manual lens

Discussion in 'Panasonic Cameras' started by kahren, Feb 22, 2011.

  1. kahren

    kahren Mu-43 Regular

    145
    Mar 21, 2010
    so if you put the camera in Shutter priority mode, and use Auto ISO with a fully manual lens it won't adjust iso? considering i pick whatever shutter speed i want? or am i doing something wrong? mine is stuck on iso 100
     
  2. Howi

    Howi Mu-43 Veteran

    208
    Feb 23, 2011
    Sheffield
    Howard
    Hi kahren, It's because the camera cannot tell what aperture you have set and therefore cannot set the ISO.

    shutter speed + aperture + ISO = exposure setting
    all three are inter related, if one is missing, the relationship is broken.
    just set the ISO manually. :thumbup:
     
  3. ~tc~

    ~tc~ Mu-43 Hall of Famer

    Oct 22, 2010
    Houston, TX
    Or use A mode or P mode with program shift
     
  4. Wasabi Bob

    Wasabi Bob Mu-43 Top Veteran

    Which lens

    So what lens are you using? Is it a lens you've adapted using an aftermarket converter? In order for the feature to work, the camera needs to communicate with the lens.
     
  5. nseika

    nseika Mu-43 Veteran

    260
    Nov 22, 2010
    Jakarta, Indonesia
    Lois
    Considering that it can be done, that would be the manufacturer's choice or how they calculate the light

    https://www.mu-43.com/f43/why-auto-iso-not-available-m-mode-9178/