Getting image links from iPad- arrrrgghhh!

Kaiser

Mu-43 Regular
Joined
Apr 27, 2014
Messages
29
This is sooo frustrating and wondering if anyone has the ideal solution.
Basically on IOS8 (ipad 4th gen) there is no easy way to copy an image link from SmugMug or 500px- on either of the apps or through Safari. The copy/paste function is flawed in iO8 and the apps have no function to give you an image link in a size of your choice. This is one of the main reasons I have image hosting and to have to fire up the Mac to do this instead of the iPad seems pretty inconvinient. A glaring oversight that doesnt seem to get fixed with each app update.

While Im on the subject of crap software and UI- a big thank you to Apple for making my ipad virtually useless as a downlaoding/viewing device. Using the camera connection kit, image previews now take about 4 seconds per image to load- and it also messes with the original file size. This was fixed sometime in iOS7- but low and behold- the error is now back with iOS8- fantastic!
 

Aushiker

Super Moderator
Joined
Sep 12, 2014
Messages
9,209
Location
Walyalup land, Western Australia
Real Name
Andrew
I have not tried it with these specific websites so it may or may not work, but I use Chrome on my iPad and I can simply hold my finger on a image which then brings up the option to open the image in a new tab. I do this which in turn then gives me the URL for the image in the address bar. I can then copy and paste from there. Not the best but it does work.


Regards
Andrew
 

Kaiser

Mu-43 Regular
Joined
Apr 27, 2014
Messages
29
  • Thread Starter Thread Starter
  • #3
Thanks- I tried your suggestion and it seems to work kinda for 500px- but only for the size that you origninally uploaded. Better than what I had before though.
 

ex machina

Mu-43 Hall of Famer
Joined
Jan 3, 2014
Messages
2,101
Location
Baltimore, MD
Flickr allows you access to what you want via their website on Safari, though possibly not through their iPad app (Def not through the iPhone version of the app). Not the help you really need but points out the fact that SmugMug and 500px *could* offer this if they wanted to -- fire off an email to both with your complaints and point out that if Flickr can do it...
 

pmpup4p3

Mu-43 Regular
Joined
Jun 23, 2014
Messages
57
While Im on the subject of crap software and UI- a big thank you to Apple for making my ipad virtually useless as a downlaoding/viewing device. Using the camera connection kit, image previews now take about 4 seconds per image to load- and it also messes with the original file size. This was fixed sometime in iOS7- but low and behold- the error is now back with iOS8- fantastic!
Hi,
I had the same problem with the import, just filed a bug report...
Did you have the chance to test with ios 8.1.2 released on the 9th Dec? I didn't install it yet, just found out...
Pedro.
 

Kaiser

Mu-43 Regular
Joined
Apr 27, 2014
Messages
29
  • Thread Starter Thread Starter
  • #6
I haven't installed 8.1.2- as far as I could see it was just a minor security update, but who knows.
Really need to get the import speed via camera connection kit back to normal.
 

pmpup4p3

Mu-43 Regular
Joined
Jun 23, 2014
Messages
57
They also state bug fixes, but don't specify which ones, so hopefully... ;)
 

Kaiser

Mu-43 Regular
Joined
Apr 27, 2014
Messages
29
  • Thread Starter Thread Starter
  • #8
No such luck. Just updated to 8.1.2. If anything its even worse , with more keyboard lag and more Safari crashes.

It's almost as if it is reading the RAW instead of the embedded preview jpeg. Video thumbnails load up almost instantly?
 

pmpup4p3

Mu-43 Regular
Joined
Jun 23, 2014
Messages
57
Yeah, I tried myself yesterday evening and no luck.
"reading the RAW?" good idea... Looks like a possibility... It's a test I'll do tonight, just with jpeg's, see how long it takes.
 

pmpup4p3

Mu-43 Regular
Joined
Jun 23, 2014
Messages
57
Hi.
Well, it looks like you may be right.
When the card has only jpeg's the thumbnails appear instantly. When there are RAW's it takes "ages"...
So, I tried with a RAW + monochrome jpeg... To see which one it displayed in the thumbnail...
It takes a lot of time, again like it's reading the RAW, but then shows the image in black and white, so it's apparently loading the RAW, but then shows the jpeg...
Or does the RAW contain info on a filter that was applied to create the jpeg??

It really makes no sense to me... Going to create another bug report :(
 

OzRay

Mu-43 Hall of Famer
Joined
Jan 29, 2010
Messages
4,991
Location
South Gippsland, Australia
Real Name
Ray, not Oz
I thought that was a feature? I friend of mine dumped their iPad because they couldn't do any photo sharing/copying or whatever with non-iPad devices. On the otherhand, many of my relatives have all bought iPads/iPhones because it's the only way they can effectively communicate with their kids that exclusively use iPhones. Viva la revolución!
 

pmpup4p3

Mu-43 Regular
Joined
Jun 23, 2014
Messages
57
From what I could find out searching the web, this same or similar problem happened on some version of ios7, and was corrected in a minor 7.x version...
Hopefully it will get corrected for ios8.2... or 8.2.1, or... hope before ios9...
 

Latest posts

Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2009-2019 Amin Forums, LLC
Top Bottom