1. Welcome to Mu-43.com—a friendly Micro 4/3 camera & photography discussion forum!

    If you are thinking of buying a camera or need help with your photos, you will find our forum members full of advice! Click here to join for free!

G1 multi film mode problem

Discussion in 'Panasonic Cameras' started by johnh, May 10, 2012.

  1. johnh

    johnh New to Mu-43

    2
    May 10, 2012
    I would be glad of some assistance. I shoot with JPEG + RAW normally. I thought I would use multi film to add black and white so that If the shot looked good I would use the RAW file to produce a better b&w shot.

    I set up 2 'films' in multi mode, normal colour and B&W. Then set 'autobracket'

    When I shoot I get the colour and B&W jpegs but 2 RAW files where I only need one.

    What am I doing wrong. Any help would be gratefully received

    John
     
  2. fredlong

    fredlong Just this guy...

    Apr 18, 2011
    Massachusetts USA
    Fred
    When you use multi film bracketing the camera fires for each film type. It doesn't process multiple jpegs from one shot. In other words, this is the normal behavior and you're not doing anything wrong.

    When I want B&W I set the camera for one of the B&W modes and shoot raw+jpeg. That way I see B&W in the finder and have a reference jpeg for processing the raw file. I also have the color image if I change my mind.

    Fred
     
  3. johnh

    johnh New to Mu-43

    2
    May 10, 2012
    Thanks Fred

    I guess it would take too long to process multiple jpegs. I have tried the B+W mode with RAW and Jpeg as you suggested and that is exactly what I want.

    John
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.