Fujinon 1:1.9 55mm lens and adapter

Discussion in 'Adapted Lenses' started by Spaceghost33, Oct 13, 2010.

  1. Spaceghost33

    Spaceghost33 Mu-43 Veteran

    257
    Feb 23, 2010
    Chicago, IL
    Real Name:
    Christopher Stelter
    I received a M42 adapter today from rainbowimaging for my Fujinon 55mm 1:1.8 lens. For some reason, when I screw the lens all the way onto the adapter, I cannot adjust the aperture ring. On my Fujica SLR (AZ-1) there seems to be a thin spacer ring that keeps a small gap that allows the aperture ring to turn. There is no such thin ring on the adapter. Does anyone have experience with this lens (or similar) and a m 4/3 adapter?
     
  2. Spaceghost33

    Spaceghost33 Mu-43 Veteran

    257
    Feb 23, 2010
    Chicago, IL
    Real Name:
    Christopher Stelter
  3. The Shootist

    The Shootist New to Mu-43

    2
    Nov 29, 2010
    Miami, Florida
    I have a similar lens

    I don’t have any experience yet but I have a Fujinon 55mm f1.2 lens that needs an adapter. How much did your adapter cost? I want to order one and can offer input as soon I acquire it. These lenses seem somewhat obscure compared to others like the Yashica lens I also need an adapter for. We may be the pioneers when it comes to using them with these new cameras.
     
  4. Vivalo

    Vivalo Olympus Loser Subscribing Member

    900
    Nov 16, 2010
    Finland
    At least in some M42 lenses there is a thin pin sticking out from the back. The adapter is supposed to push that pin inside so that the aperture control comes available from the aperture ring. You can try this even without the adapter. When the lens is not attached to anything try to change the aperture and the plades inside should not move. Then try the same thing while pushing the pin on the back of the lens. If the blades inside move, then I'm afraid your adapter does leave the pin sticking out. I hope this all made anykind of sense to you. :redface:
     
  5. Vivalo

    Vivalo Olympus Loser Subscribing Member

    900
    Nov 16, 2010
    Finland
    M42 lens to FOR OLYMPUS EP1 E-P1 micro 4/3 43 adapter on eBay (end time 16-Dec-10 08:01:30 GMT)

    I bought mine from here. Works just fine with all M42 lenses that I have tested.
     
  6. Spaceghost33

    Spaceghost33 Mu-43 Veteran

    257
    Feb 23, 2010
    Chicago, IL
    Real Name:
    Christopher Stelter
    The pin is indeed a problem. I'm just going to have a groove machined into the adapter to allow for clearance for the pin.
     
  7. Vivalo

    Vivalo Olympus Loser Subscribing Member

    900
    Nov 16, 2010
    Finland
    Why would you do that? The small pin should be pushed in to the objective by the adapter when the adapter is attached. Or then we are talking about a totally different pin. :confused:
     
  8. Vivalo

    Vivalo Olympus Loser Subscribing Member

    900
    Nov 16, 2010
    Finland
    HERE you can see the pin clearly sticking out from the back of the objective. Are you also talking about that pin?
     
  9. Spaceghost33

    Spaceghost33 Mu-43 Veteran

    257
    Feb 23, 2010
    Chicago, IL
    Real Name:
    Christopher Stelter
    Sorry, I wasn't talking about the pin, but the little tab that is on the aperture ring. When you screw the lens all the way into the adapter, the tab touches the adapter and this makes it impossible to turn the aperture ring. The groove I'm going to have machined into the adapter is to accommodate this tab.
     
  10. Vivalo

    Vivalo Olympus Loser Subscribing Member

    900
    Nov 16, 2010
    Finland
    Ok then, actually there are no such tab in those M42 lenses that I have tested so far, so I cannot comment more on that. I hope you get it solved. :thumbup: