For Sale Forum a mess in iPhone App

Discussion in 'Help and Feedback' started by TetonTom, Aug 12, 2013.

  1. TetonTom

    TetonTom Mu-43 Regular

    In most of the FS/FT posts, I can see the post title, the photos, if any, and nothing else. No description, price, terms, etc...
    I'm on a brand new iPhone 5. On my previous iPhone 4S I had no problems. Any advice?
     
  2. nstelemark

    nstelemark Mu-43 Hall of Famer

    May 28, 2013
    Halifax, Nova Scotia Canada
    Larry
    It has never worked for me. It may be the version of iOS you are on.

    A workaround is to quote the main FS/FT message. In the quote you can read the particulars.

    HTH.
     
  3. danimal

    danimal Mu-43 Supporter

    193
    Dec 31, 2012
    Oakland, California
    Dan
    View the post thread in question in safari or a web view (pick able in settings, both triggered with the "View in Safari" button in the action dialog that appears when you tap the share button in the upper right of a thread detail view.). HTML is not rendered correctly into the native view of the app.
     
  4. TetonTom

    TetonTom Mu-43 Regular

    Thanks guys. It's just strange that everything worked fine on my iPhone 4...
    Also now when I open photo thumbnails, instead of opening in a slideshow black page, they all open links to the page where they're hosted. Also annoying.
     
  5. klee

    klee Mu-43 Veteran

    367
    Mar 20, 2013
    Houston, TX
    Kevin
    I just upgraded to ios7 and I'm getting this behavior in the new app too.

    I liked the old app with the HTML rendering and the photo slideshow action for the page.. any tips other than "open in safari"???
     
  6. klee

    klee Mu-43 Veteran

    367
    Mar 20, 2013
    Houston, TX
    Kevin
    ha! I restored my iPhone and got back the first gen app back.
     
  7. audiodrive

    audiodrive Mu-43 Veteran

    455
    Apr 9, 2013
    Prairies
    jef
    I have the old version of the app too.