1. Reminder: Please use our affiliate links for holiday shopping!

[EXPIRED] For Sale: EM-10 Black Cheap | Location: USA | Ships: USA

Discussion in 'Expired Listings' started by JoeyC, Apr 12, 2015.

Thread Status:
Not open for further replies.
  1. JoeyC

    JoeyC Mu-43 Rookie

    Rating - 100%
    6   0   0

    22
    Apr 23, 2012
    SE Pennsylvania
    What type of listing is this?

    For Sale


    What are you trying to sell/buy/trade?

    EM-10 Black Cheap


    What are your prices?

    200


    Where are you located?

    USA


    Where are you willing to to ship?

    USA


    Description

    I am throwing this out there. My EM-10 stopped working properly yesterday. I am not sure what occurred, but now when you turn it on, the screen illuminates for a few seconds, then the camera powers down. I've tried different batteries to no avail. The body is in impeccable condition. No signs of wear. Actuations are low, most likely <5000, though I cannot check right now. [​IMG] Olympus charges a flat rate $165 to repair m43 bodies. This is a good buy for anyone that can repair it themselves or doesn't mind waiting for Olympus to repair. I could even ship it directly to them if you'd like (with your info for the repair).
    If there is no interest at this price, I'd probably go about sending it in myself for repair.


    Payment accepted

    Regular PayPal (fee included in price)


    Shipping method

    USPS Priority


    Shipping charge

    Included


    Handling time

    48hr


    References




    Additional comments

    Open to reasonable offers below asking price


    Acknowledgement

    I have read and agree to the Buy and Sell rules.
     
  2. MarkRyan

    MarkRyan Instagram: @MRSallee

    Rating - 100%
    11   0   0

    772
    May 3, 2013
    California
    Try turning it on with the lens removed, and watch the sensor. I had a problem similar to what you describe, but with an EP5. When powering on, I could see the sensor attempt to reposition itself but getting stuck in an odd position. A gentle, but firm, whack to the bottom of the camera shook it loose and it powered on fine.
     
    • Like Like x 1
  3. JoeyC

    JoeyC Mu-43 Rookie

    Rating - 100%
    6   0   0

    22
    Apr 23, 2012
    SE Pennsylvania
    Thanks for the tip. I will give it a try.
     
  4. jeffl910

    jeffl910 New to Mu-43

    Rating - 100%
    2   0   0

    3
    Sep 11, 2013
    Still for sale? I may be interested
     
  5. mw6sense

    mw6sense Mu-43 Regular

    0   0   0

    70
    Apr 2, 2015
    patrick cheung
    May I ask how often did your sensor get stuck? I just want to know if this is a common issue on the OMD or PEN.
     
  6. JoeyC

    JoeyC Mu-43 Rookie

    Rating - 100%
    6   0   0

    22
    Apr 23, 2012
    SE Pennsylvania
    Still available.
     
  7. MarkRyan

    MarkRyan Instagram: @MRSallee

    Rating - 100%
    11   0   0

    772
    May 3, 2013
    California
    It's happened to me three times now, all within the last six months or so. I've had the camera two years.

    First time it happened was literally a week after I got it back from Olympus to repair a dial that stopped working. I've never heard of the problem from anyone else.
     
  8. mw6sense

    mw6sense Mu-43 Regular

    0   0   0

    70
    Apr 2, 2015
    patrick cheung
    Thanks for the answer. I am looking to buy a E-P5 and just want to know what to expect.
     
Thread Status:
Not open for further replies.