1. Reminder: Please use our affiliate links for holiday shopping!

Focusing peaking not working for non native lenses on EM-5 II

Discussion in 'Olympus Cameras' started by mannukiddo, Mar 6, 2016.

  1. mannukiddo

    mannukiddo Mu-43 Veteran

    217
    Jul 28, 2013
    India
    I tried to use the Nikon 55 3.5 macro lens on my EM-5 II body today but could not get the peaking to work. The same worked fine with peaking on my GX-7. Peaking works fine with native m43 lenses on my EM-5 II. So what am I not doing right? How do I enable peaking with non native lenses on my EM-5 II?

    Sent from my Nexus 5X using Tapatalk
     
  2. wjiang

    wjiang Mu-43 Hall of Famer

    Can't do this automatically, unfortunately. With manual lenses peaking won't come on automatically, you have to enable it with a function button.
     
    • Agree Agree x 5
    • Appreciate Appreciate x 1
  3. mannukiddo

    mannukiddo Mu-43 Veteran

    217
    Jul 28, 2013
    India
    Thanks, I was able to program the function 2 button for focus peaking and this works now. But seriously I prefer what Panasonic has done and enabled it for all lenses from the menu itself. Looks more like an after thought in case of Olympus.
     
  4. wjiang

    wjiang Mu-43 Hall of Famer

    I can see merit with either, often I find permanent peaking too distracting.
     
  5. mannukiddo

    mannukiddo Mu-43 Veteran

    217
    Jul 28, 2013
    India
    I agree, but I would rather have the feature enabled from the menu and have the option of disabling via a button if not needed rather than enabling it only via a program function button.

    Sent from my Nexus 5X using Tapatalk
     
  6. gryphon1911

    gryphon1911 Mu-43 Hall of Famer

    Mar 13, 2014
    Central Ohio, USA
    Andrew
    It's pretty much the same thing, only your toggling in reverse.