focus ring on Pana 20mm f/1.7

m0n_D

New to Mu-43
Joined
Aug 21, 2010
Messages
9
guys,

just got my Panasonic 20mm f/1.7 for use with an E-PL1. tried playing around with the focus ring in manual mode and i can't seem to bring things into focus. also, it just keeps turning. am i missing something here?
 

kevinparis

Cantankerous Scotsman
Joined
Feb 12, 2010
Messages
3,912
Location
Gent, Belgium
Ok... just treid the on my E-p1 witht that lens

1) Yes the focus ring is infinite
2) If you go beyond the focus point you do have to go back to get it in focus...
3) oh on my cameras touching the focus ring does bring up the magnify view... which may be throwig you off

K
 

m0n_D

New to Mu-43
Joined
Aug 21, 2010
Messages
9
thanks for replying, Kevin.

i've been turning and turning and i see no difference whatsoever. and what is this magnify view that you speak of. that doesn't pop up either.

did i get a faulty lens?
 

PeterB666

Mu-43 Top Veteran
Joined
Jan 14, 2010
Messages
780
Location
Tura Beach, Australia
Real Name
Peter
The camera has to be set to MF or S-AF+MF for the focus ring to work.

When set to one of the AF modes (without +MF) the focus ring is inactive.

You can set the E-PL1 up to automatically magnify the view when you touch the focus ring. That makes manual focusing easier.
 

m0n_D

New to Mu-43
Joined
Aug 21, 2010
Messages
9
Peter,

thanks very much! that certainly did the trick! now i even understand what Kevin is talking about!

thanks again!
 
Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2009-2019 Amin Forums, LLC
Top Bottom