1. Reminder: Please use our affiliate links for holiday shopping!

Flickr issues - would love suggestions

Discussion in 'Image Processing' started by tdekany, Jan 17, 2013.

  1. tdekany

    tdekany Mu-43 All-Pro

    Dec 8, 2011
    Oregon
    Many features are not working for me or only intermittently.
    "Action", "share" or the arrow buttons on either side on my photostream are missing, I just get a blue space of about 1/4 of an inch and can't skip pictures. there are many others.

    Another issue is how to contact Flickr.

    Any ideas guys?

    Thanks!
     
  2. jyc860923

    jyc860923 Mu-43 Hall of Famer

    Feb 28, 2012
    Shenyang, China
    贾一川
    hi there
    I checked out your flickr link in the signature and all I got is "page not found", is it a service downtime or just a bad link? or if you could post a screenshot for us to see if it's a browser rendering problem?
     
  3. tdekany

    tdekany Mu-43 All-Pro

    Dec 8, 2011
    Oregon
    How do I post a screenshot?
     
  4. jyc860923

    jyc860923 Mu-43 Hall of Famer

    Feb 28, 2012
    Shenyang, China
    贾一川
    use the camera:rofl:
     
  5. tdekany

    tdekany Mu-43 All-Pro

    Dec 8, 2011
    Oregon
  6. GaryAyala

    GaryAyala Mu-43 Legend

    Jan 2, 2011
    SoCal
    I like Smugmug.
     
  7. tdekany

    tdekany Mu-43 All-Pro

    Dec 8, 2011
    Oregon
    I think I figured out the issue. Somehow I had dealsplugin installed on my computer. I removed it and seems to be working again.
     
  8. jyc860923

    jyc860923 Mu-43 Hall of Famer

    Feb 28, 2012
    Shenyang, China
    贾一川
    :thumbup:
    yeah, i play with firefox plugins and sometimes they cause troubles too.
     
  9. Danny_SWE

    Danny_SWE Mu-43 All-Pro

    Apr 30, 2013
    Sweden (Gothenburg)
    where is the share button!?

    the buttons beside are there but the share is lost?

    and I managed to get it displayed in the photostream but then when I hovered over it, it dissappeared, a bug!?
     
  10. Danny_SWE

    Danny_SWE Mu-43 All-Pro

    Apr 30, 2013
    Sweden (Gothenburg)
    ok, I found a workaround, start Internet Explorer and do it there. But I run firefox and would love to do it in there like I use to do. Can't believe they only made it work in IE, that's just so 90'ies :)
     
  11. phidauex

    phidauex Mu-43 Regular

    76
    Jun 17, 2013
    Boulder, CO
    It works on Chrome and Firefox for me - are you sure you aren't still running some interfering plugins? Some are not very well behaved with other websites. I haven't used IE in close to a decade.
     
  12. Danny_SWE

    Danny_SWE Mu-43 All-Pro

    Apr 30, 2013
    Sweden (Gothenburg)
    YES!!!! I have finally solved this. It was Adblock Plus that made just that share-button disappear! If it was an update of the plugin or flickr I don't know. I just pressed "deactivate on flickr" or whatever the function was in the adblock-menu, then it worked! :2thumbs: