Flicker Sharing Problem

Crdome

Mu-43 Legend
Joined
Sep 11, 2011
Messages
5,877
Location
West Central Indiana
Real Name
Chrome
Tonight with both of my Flickr accounts, I am unable to activate the arrow button ("Share this photo") to get the link. This has never happened before, and I'm still recognize to upload to the account. Has or is anyone else experiencing this problem?
 

foxtail1

Science geek & photo nut
Joined
Dec 30, 2011
Messages
3,091
Location
Southwest Virginia
Real Name
Kristi
Same thing happened to me. I was using Firefox. Since I was trying to get a photo up quickly in the Association page, it was very annoying. But, I switched to Chrome (irony!) and the Share button was active.
 

alencr

New to Mu-43
Joined
Aug 15, 2014
Messages
9
Location
Croatia, Zagreb
It works OK for me but when I'm posting photos in the forums with the bbcode there is a minor misalignment of text there.
 

Crdome

Mu-43 Legend
Joined
Sep 11, 2011
Messages
5,877
Location
West Central Indiana
Real Name
Chrome
Yes -I was Chrome before Chrome. Results of pending legal action are eagerly awaited. Annoying adequately describes it. I shoould have tried the "C" word too. It was also a no show for Safari. The incident enabled the creation of several Turret's sonnets. These works are available now on Amazone.

Same thing happened to me. I was using Firefox. Since I was trying to get a photo up quickly in the Association page, it was very annoying. But, I switched to Chrome (irony!) and the Share button was active.
 

Latest posts

Links on this page may be to our affiliates. Sales through affiliate links may benefit this site.
Mu-43 is a fan site and not associated with Olympus, Panasonic, or other manufacturers mentioned on this site.
Forum post reactions by Twemoji: https://github.com/twitter/twemoji
Copyright © 2009-2019 Amin Forums, LLC
Top Bottom