Flare only happen to Olympus EM-5

Discussion in 'Olympus Cameras' started by Selwyn.ali, Jul 17, 2012.

  1. Selwyn.ali

    Selwyn.ali New to Mu-43

    Jul 17, 2012
    Hi every one, this is my first time post, hope somebody can help.

    i have a question about my olympus omd about the flare that happent

    at first i think that my M.zuiko 9-18 is not good enought with flare because there are some purple cross flare when i shot direct to the sun. but when i switch to other lens (i have 20mm, 14mm, 45mm F1.8) same flare with purple/pink color happen to all these lens.

    and because i have a EPM1, i try to use epm1 with all of my lens and i try to shot a bright light, the purple cross flare did not happen.

    the example are at the attachmen. and the 4th picture is shot with epm1 with 8-19, and the flare is not pronounce.

    my question is, is it normal for omd? is there anyone have this experience with flare ? because sometime it is quite annoying with the purple color of the flare

    sory for my english, and thanks for reading


    Attached Files:

  2. gummyrabbit

    gummyrabbit Mu-43 Regular

    Sep 15, 2010
    Don't point the camera at the sun???
  3. Luckypenguin

    Luckypenguin .

    Oct 9, 2010
    Brisbane, Australia
    Real Name:
    These are some sunflares from my E-M5 which show some colouration. Both were shot using the 9-18mm



    For the sake of comparison, these are from my Canon G1X



  4. RevBob

    RevBob Super Moderator

    Jun 4, 2011
    NorthWestern PA
    Real Name:
    Interesting - I look forward to someone giving us a good technical explanation for this. I suspect it has something to do with the sensor.
  5. sLorenzi

    sLorenzi Mu-43 Top Veteran

    Sep 15, 2010
    Real Name:
    I told them not to use a Sony sensor. :rofl::rofl::rofl:

    Just kidding please.
    • Like Like x 1
  6. RT_Panther

    RT_Panther Mu-43 Legend

    May 4, 2011
    Then there's the red dot issues that many E-PL2s have with the non-Sony sensor...:wink:
  7. fredlong

    fredlong Just this guy...

    Apr 18, 2011
    Massachusetts USA
    Real Name:
    First, with light sources in or just outside the frame, flare happens. Recompose or live with it.

    Second, I'm gonna go out on a limb. I'm guessing the purple is related to the frequency of the IR cut off filter and the cross is related to a lighter anti-alias filter.

    Every piece of equipment has it's own characteristics. You can work with those characteristics or, if that's impossible, change equipment.

  8. arentol

    arentol Mu-43 Veteran

    Jun 29, 2012
    The big white circle is Sensor Bloom. Be happy it only happens like that when pointed at something as bright as the sun.
  9. Selwyn.ali

    Selwyn.ali New to Mu-43

    Jul 17, 2012
    Thanks for the reply, big thanks to Luckypinguin :2thumbs: :2thumbs:

    At least now i know that is normal with em5 because i like picture with flare and that is mypersonal taste. And with this condition i can try some other style in taking picture with em5

    But this is actualy interesting because usualy people relate flare with lens but with em5, sensor can also cause different flare effect.