File numbering on e-m5

Discussion in 'Help and Feedback' started by dogs100, May 24, 2013.

  1. dogs100

    dogs100 Mu-43 Top Veteran

    966
    Nov 12, 2011
    N Devon UK
    Geoff
    Does anyone know why, and if so how to stop, my e-m5 numbering in a semingly random manner. It will sequentially/normally number on a 7 digit basis (5197003) and then add a hyphen and number after that (5197003-1, 5197003-2 etc) until reverting to 5197004, 5197005 ... and then ... wait for it, at some random point down the line it will add the hyphen again.

    It is driving me nuts and it is driving the knowledgable guys in my local camera shop nuts. I know it is a trivial matter BUT I WANT TO KNOW WHY:confused:
     
  2. dogs100

    dogs100 Mu-43 Top Veteran

    966
    Nov 12, 2011
    N Devon UK
    Geoff
    Anyone?
     
  3. savvy

    savvy Mu-43 Top Veteran

    714
    Sep 28, 2012
    SE Essex, UK
    Les
    Not sure. Continuous shooting mode?

    Sent from my Galaxy S3 using Tapatalk
     
  4. dogs100

    dogs100 Mu-43 Top Veteran

    966
    Nov 12, 2011
    N Devon UK
    Geoff
    Thaks but I don't think so. It happens on single shot mode
     
  5. RickinAust

    RickinAust Mu-43 Regular

    119
    Feb 9, 2013
    Australia
    Bracketing shots maybe?
     
  6. slothead

    slothead Mu-43 All-Pro

    Aug 14, 2012
    Frederick, MD
    Mine does not add the "dash number" as yours does, and while I suspect there is some numbering scheme described in the manual, I don't know what it is or how to change it. (I looked in the big book - on page 91 - and it did not mention dash numbers) I love the fact that it dates the files (after the "P") but the sequential numbering confuses me at times (issues that I won't get into right now).

    Good luck,
     
  7. dogs100

    dogs100 Mu-43 Top Veteran

    966
    Nov 12, 2011
    N Devon UK
    Geoff
    Thanks but definitely not bracketing shots although I can see the logic of that...

    In a strange way I feel quite proud of myself, it is like having a weird, unknown tropical disease...
     
  8. savvy

    savvy Mu-43 Top Veteran

    714
    Sep 28, 2012
    SE Essex, UK
    Les
    The only other thing I can think of - are you using LightRoom?

    Could you have somehow checked File Renaming on for some of your Imports with an Auto/AutoSequence, and not checked for other Imports?

    I do have this checked deliberately, and it names files as you indicate with a -n as a suffix (but I have a custom filename in front of that).

    If not, I have no other thoughts ...........