1. Welcome to Mu-43.com—a friendly Micro 4/3 camera & photography discussion forum!

    If you are thinking of buying a camera or need help with your photos, you will find our forum members full of advice! Click here to join for free!

Error Message

Discussion in 'Panasonic Cameras' started by BrianT, Apr 30, 2010.

  1. BrianT

    BrianT Mu-43 Rookie

    13
    Jan 27, 2010
    Leeds
    Please help. My GF1 has displayed an error message " This picture cannot be displayed" most images were replaced by a white exclamation mark on a blue background. Luckily the lost snaps were only messing about around the house for something to do. The images on another card worked fine, as did the original after I had re-formatted it although of course the original images had been lost.

    I quite expect the info is in the manual but I can't find it.
     
  2. cosinaphile

    cosinaphile Mu-43 All-Pro

    Dec 26, 2009
    new york city
    that has happened to me . but they showed on the computer , its infrequent buts happened a couple of times
     
  3. BrianT

    BrianT Mu-43 Rookie

    13
    Jan 27, 2010
    Leeds
    Blow! I didn't think of trying the card on the computer.

    Funny I have asked this question on three other forums, you and I seem to be the only ones with cameras that do it.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.