EPM1 - Dial stuck on Exp?

Discussion in 'Olympus Cameras' started by Hyubie, May 11, 2012.

  1. Hyubie

    Hyubie Unique like everyone else

    Oct 15, 2010
    Real Name:
    Hello -

    I have enabled the gears menu, and set the dial to Fno when in A mode (I think this was the default option anyway, which makes sense). However when I am in A mode and use the dial, the icon "dial not alowed" (not sure what to call it - a dial with the universal symbol for not allowed) shows up and blinks. I thought "OK, let's follow what the camera says since there is an arrow pointing up besides the F number." So I press up and the exp comp shows up too. I dial and the exp comp changes, not the F stop!


    via mu43 app for Android
  2. Jdumas

    Jdumas Mu-43 Regular

    Did you try unlocking the dial in the menu?
    • Like Like x 1
  3. WT21

    WT21 Mu-43 Hall of Famer

    Feb 19, 2010
    Hi Hyubie,
    The wonderful thing about Olys is they are so customizable! The bad thing is you can never remember how you customized it, lol.

    I had to check my own EPM1.

    First, as Jdumas said, if you WANT to use the dial, set dial lock to "off" With dial lock "off" then rotating the dial changes only the f/stop.

    However, I find it too easy to accidentally change the f/stop this way. So, I leave dial lock "on"

    With dial lock on, you have to press "up" on the 4 way dial. When you press up, yes, EV changes can then be made pressing up or down BUT f/stop changes can be made by pressing right or left.

    This is good in that, with just one press up, you can now access BOTH EV and f/stop changes. The downside is sometimes I end up changing EV when I didn't mean to.

    At any rate, try it out, and see if left/right changes the f/stop. If not, let us know, and maybe it's something else.