1. Reminder: Please use our affiliate links for holiday shopping!

EP-3, Viewer2: Noise processing done even when disabled

Discussion in 'Olympus Cameras' started by Phoque, Sep 19, 2011.

  1. Phoque

    Phoque Mu-43 Regular

    164
    Sep 18, 2011
    Ontario, Canada
    Hi,

    I'm experiencing an infortunate problem with my EP-3.

    1) I disable the two noise processing settings in the 'G' menu ( noise reduction & noise filter )
    2) I shoot @ISO1600 and underexpose a night picture
    3) I shoot RAW+JPEG
    4) No SCENE, no ART Filter, Picture mode MUTED, sharp, contrast, etc at 0

    The JPEG output shows bad mud spots of noise processing ( remember I disabled it? ).

    It is also impossible to generate a nice JPEG ( I mean with uniform noise distribution ) through Viewer2 from the RAW image ( it always bear bad mud spots of noise processing ). I have to use another software ( Google Picasa ).

    Please, I am not looking for photography advices (I know I would need them, but it is not the purpose of this post).

    All I'm wondering is if other EP-3 users who have actually tried to reproduce the problem or experienced it could share their conclusion about that.

    Hmm, it's my first post on this forum, I've tried to attach 3 pictures and they should be:
    1) Screen capture of RAW file showing uniform noise
    2) Screen capture of JPEG file showing mud spots of noise processing
    3) Picasa converted RAW into JPEG showing the kind of noise distribution I am expecting when noise settings are disabled in 'out of camera' JPEG


    Thanks
     

    Attached Files:

  2. Phoque

    Phoque Mu-43 Regular

    164
    Sep 18, 2011
    Ontario, Canada
    Wow. Easy and painless. Sorry, I just had a very bad experience on another forum with too many elitist photographers trying to teach me a lesson and can't believe I've had such a quick and nice answers so quickly over here...

    Thanks.
     
  3. Gusnyc

    Gusnyc Mu-43 Veteran

    306
    Mar 9, 2010
    New York
    This is a whole different world... or forum, if you like. Amin does a great, fantastic job keeping this forum a friendly place. It is really special.
     
  4. krugorg

    krugorg Mu-43 Hall of Famer

    Jul 18, 2011
    Minnesota USA
    :biggrin: Welcome to the user group, Phoque
     
  5. Phoque

    Phoque Mu-43 Regular

    164
    Sep 18, 2011
    Ontario, Canada
    Hi krugorg!

    Thank you too for inviting me over here. I already feel at home.
    :)
     
  6. Djarum

    Djarum Super Moderator

    Dec 15, 2009
    Huntsville, AL, USA
    Jason
    I've never seen this problem with my E-P1. This is a bug that should be brought up to Olympus so they can fix it. When I look at a Raw file with no NR from my E-P1, no NR is applied.
     
  7. Phoque

    Phoque Mu-43 Regular

    164
    Sep 18, 2011
    Ontario, Canada
    Yes, that's what I've read too.

    E-P1 & E-P2: 'OFF' means 'OFF'

    E-P3: 'OFF' means 'MAYBE'

    I've reported the problem to Olympus. I'm waiting for an answer. I dearly wish they address it because it screws up most of my low light shots, though I could use a tripod and lower ISO instead. But I'm lazy and don't like to carry my tripod around.
     
  8. krugorg

    krugorg Mu-43 Hall of Famer

    Jul 18, 2011
    Minnesota USA
  9. Phoque

    Phoque Mu-43 Regular

    164
    Sep 18, 2011
    Ontario, Canada
  10. krugorg

    krugorg Mu-43 Hall of Famer

    Jul 18, 2011
    Minnesota USA
    I have seen it for low $200s, and there was a dealing floating around a week or two ago for $150. If you have a Mac, Aperture is available in the App Store for $79.99.
     
  11. Phoque

    Phoque Mu-43 Regular

    164
    Sep 18, 2011
    Ontario, Canada
    I see it at 209$ on Amazon USA, but they refuse to ship it to canada. That's one thing I'll never understand about economics: exchange rate has been hovering at around 1:1 between Can/US for several months now, but several products are much more expensive in Canada. And I wouldn't be surprised a lot of these products transit through Montreal, QC, Canada port (although perhaps not Lightroom)! On Amazon Canada, it's listed as 280$.

    I've downloaded the Release Candidate you suggested. I'll try it and see if I'm ready to fork the money.

    Thanks.

    edit: oh, just seen some offers at 240$CAN. Hmm, tempting.