1. Welcome to Mu-43.com—a friendly Micro 4/3 camera & photography discussion forum!

    If you are thinking of buying a camera or need help with your photos, you will find our forum members full of advice! Click here to join for free!

EP-3 screen

Discussion in 'Olympus Cameras' started by mickdo100, Dec 29, 2011.

  1. mickdo100

    mickdo100 Mu-43 Regular

    27
    Dec 7, 2011
    Scotland, UK
    New Pen ep-3 user and loving it so far although the settings are pretty complicated. It's tricky to stop playing with them! Anyway my question. Is when I have the size of image set to 4 3 I have 2 black bands either side of the screen (like watching a movie on a tv at the wrong screen resolution). I didn't notice this at first. Have I changed a setting or is this the normal state?

    Sorry for the silly question. Any answers/ advice great fully recieved
     
  2. starlabs

    starlabs Mu-43 Top Veteran

    856
    Sep 30, 2010
    Los Angeles
    It's normal. The screen is natively 3:2 (but the sensor is 4:3). So if you shoot at 4:3, you're using the sensor "fully" (100%, no "cropping"). If you set the image to be 3:2, it will fill the screen.
     
    • Like Like x 1
  3. mickdo100

    mickdo100 Mu-43 Regular

    27
    Dec 7, 2011
    Scotland, UK
    Thanks for that. I was perplexed that I hadn't noticed it at first. Must have been too excited with the new camera.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.