Enabling High Res Shot in E-M5 II

Discussion in 'Olympus Cameras' started by mronen, Sep 22, 2015.

  1. mronen

    mronen Mu-43 Regular

    74
    Jul 20, 2012
    I cannot change the setting of 'High Res Shot' from 'Off' to 'On', in Shooting Menu 2. (Pages 60, 95 in the manual). It's Off, and stays so, even if I press the OK button, the Right Arrow key, or any other key. (I can change the delay time, below the word 'Off', but it doesn't help). I tried changing 'Recording Mode' to RAW, JPEG, JPEG+RAW to no avail. I also have Darrell Young's book on the E-M5 II, but he doesn't add anything to what's in the manual.

    I must have a setting which negates High Res, but I can't find what. Can anyone help, please?

    Thanks,

    Moshe
     
  2. siftu

    siftu Mu-43 Top Veteran

    638
    Mar 26, 2015
    Bay Area, CA
    siftu
    IBIS set to S-IS Auto?
     
  3. mronen

    mronen Mu-43 Regular

    74
    Jul 20, 2012
    Yes, IBIS is set to S-IS Auto.

    Moshe
     
  4. DigitalD

    DigitalD Mu-43 Top Veteran

    505
    Jan 10, 2014
    Miami
    David
    HiRes shot is enabled through the quick menu where you change from single shot to multi-shot to silent shutter. Its all the way at the end of the icons. You cannot enable HiRes shot from the main menu. You can only set the interval in which the shutter releases after depress. Hope fully these images help

    IMG_1116.JPG

    IMG_1117.JPG

    IMG_1118.JPG
     
    • Like Like x 2
    • Winner Winner x 1
  5. mronen

    mronen Mu-43 Regular

    74
    Jul 20, 2012
    Thank you!
    My problem is that the HiRes icon does not appear on the Quick Menu. The last icons are the 'Costom' Settings. As I understood from reading the manual, it will only appear there after HiRes is enabled from Shooting Menu 2.

    In my case, the option for HiRes is 'Off' and grayed, which indicates it's not possible to change it to 'On'. If I press the Right Arrow, I get a screen like in picture B where 'Off' is still grayed and I can only change time.

    Moshe Shoot Menu 2-a. Shoot Menu 2-b.JPG
     
  6. Johag

    Johag New to Mu-43

    4
    May 14, 2015
    Gothenburg, Sweden
    Just navigate forwards and select the "post-shutter release delay time" of your choice. Then press the OK button and you´re
    done. Now you should see the option in the quick menu.
     
  7. DigitalD

    DigitalD Mu-43 Top Veteran

    505
    Jan 10, 2014
    Miami
    David
    Yes you must choose an interval. Scroll down to the interval and you can go right again and set from 0 sec to 2 secs. Then hit OK. It will still be grayed out but the icon will now show on the quick menu. Let us know if you got it figured out.
     
  8. mronen

    mronen Mu-43 Regular

    74
    Jul 20, 2012
    Thanks for the replies. As you can see from my second attached image, I did select an interval (2 sec.), but it didn't help.

    I'm going to do a FW update now. I understand it will reset all settings to factory defaults. In the manual (P. 152) I see the default for High Res Shot is 'ON' . Let's see what happens.

    Moshe
     
  9. mronen

    mronen Mu-43 Regular

    74
    Jul 20, 2012
    That did it!
    I updated to V 1.2 and now I get the High Res icon on the Quick Menu, and all seems well. I still don't know what caused the problem, I may encounter it when I set the settings to what they were before the update. If I'll find anything, I'll let you know.

    Thanks,
    Moshe
     
  10. mronen

    mronen Mu-43 Regular

    74
    Jul 20, 2012
    I entered all settings to what they were before the FW update, and High Res still works fine!

    So I don't know what caused the problem, probably a glitch in the original FW.

    Thanks to all who helped,
    Moshe.
     
    • Like Like x 1
  11. drd1135

    drd1135 Zen Snapshooter

    Mar 17, 2011
    Southwest Virginia
    Steve
    Another exciting adventure into the Olympus menu system. :hmmm:
     
    • Funny Funny x 1
  12. siftu

    siftu Mu-43 Top Veteran

    638
    Mar 26, 2015
    Bay Area, CA
    siftu
    OK now I have myself in this situation on firmware 1.2. Let me see if I can figure it out. No idea how it got in there
     
  13. Johag

    Johag New to Mu-43

    4
    May 14, 2015
    Gothenburg, Sweden
    Hit OK when you have chosen the release delay time. After that you should be able to see the time of your choice when
    returning to the previous menu page by pressing the menu button.
    high res.