1. Welcome to Mu-43.com—a friendly Micro 4/3 camera & photography discussion forum!

    If you are thinking of buying a camera or need help with your photos, you will find our forum members full of advice! Click here to join for free!

Enable AF-S during video shooting with GX7 or LX-100?

Discussion in 'Panasonic Cameras' started by sgreszcz, Mar 27, 2015.

  1. sgreszcz

    sgreszcz Mu-43 Veteran

    440
    Oct 7, 2012
    Hi there,

    I have my GX7 and LX-100 setup to shoot video, and mostly I use manual focus. I have the back AF/AE button set to AF-S to assist with focus before starting to record and this works fine.

    Does the AF-S also work during recording? I sometimes use this to get back in focus (despite the hunting) as normally I would cut this out anyway, but it is quicker than stopping recording and then restarting.

    Anyway, I can't seem to get AF-S working during recording. I had this working fine in my olympus cameras, but I can't figure out the right menu configurations to get this working with my Panasonic cameras.

    Thanks in advance!
     
  2. tkbslc

    tkbslc Super Moderator

    You aren't using the 20mm 1.7 are you?
     
  3. sgreszcz

    sgreszcz Mu-43 Veteran

    440
    Oct 7, 2012
    Nope, sold it last week :) 

    I have the same problem with the gx7 with p25 and p35-100 as well as lx100 with fixed zoom, so it must be the way i have one if the menu parameters set... I've tried other combos but haven't figured it out yet.
     
  4. tkbslc

    tkbslc Super Moderator

    Well it is always disabled with the 20mm f1.7 because it doesn't support AF-C. That's why I asked that one.

    On my GX7, I just hit the quick menu and select AF-C as the AF type. If I keep half-pressing the shutter button, it keeps focusing.

    If you are full auto modes or scene modes, some of those AF selection features may be disabled.

    Also, I don't think you can select AF-C if you have the precision AF enabled.
     
    • Like Like x 1
  5. sgreszcz

    sgreszcz Mu-43 Veteran

    440
    Oct 7, 2012
    It is actually Af-s during recording that I'm trying to get working when in manual focus mode. I can get it working before I hit record, but not while recording...
     
  6. tkbslc

    tkbslc Super Moderator

    Sorry for misreading your question. Been working on a heavy technical issue all day at work and my brain is Jell-o.

    I'll try that when I get home on my GX7 and see if I get the same result.
     
  7. punkren

    punkren New to Mu-43

    1
    Feb 9, 2015
    AF-S is working well on my GX7 during the recording.
     
  8. sgreszcz

    sgreszcz Mu-43 Veteran

    440
    Oct 7, 2012
    Thanks. I've read that others have it working too. It must be my settings. I might just try a factory reset or something and start again.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.