1. Reminder: Please user our affiliate links to get to your favorite stores for holiday shopping!

EM5 playback in EVF - help please

Discussion in 'Olympus Cameras' started by RamblinR, Jan 29, 2014.

  1. RamblinR

    RamblinR Mu-43 Top Veteran

    545
    Aug 16, 2012
    Sunshine Coast, Qld Australia
    Maria
    I have both the EM1 AND EM5. I am setting them up similar so that it is easier to swap between bodies without confusion.
    One thing I notice with the EM1 is that I can review an image taken in the viewfinder, if I take my eye away it drops to the screen.
    I didn't set this up it was already functioning like this when I got it.
    How do I get the EM5 to be the same. Have looked through the manual and the camera settings and can't seem to find what I need to change.

    Anyone have the answer?

    Much appreciated.

    Maria
     
  2. charcoalblack

    charcoalblack Mu-43 Regular

    159
    Dec 26, 2012
    unfortunately, i don't think you can playback on the viewfinder....
     
  3. dhazeghi

    dhazeghi Mu-43 Hall of Famer

    Aug 6, 2010
    San Jose, CA
    Dara
    Not by default, no. If you disable the EVF sensor, when you press playback, the output will always go to the rear LCD by default. To get it on the EVF then, you have to press the EVF button. Unfortunately, the next time you do playback, it will default to the rear LCD again...
     
  4. RamblinR

    RamblinR Mu-43 Top Veteran

    545
    Aug 16, 2012
    Sunshine Coast, Qld Australia
    Maria
    That explains why I couldn't get it set up the same.

    Thanks
     
  5. Joelmusicman

    Joelmusicman Mu-43 Regular

    90
    Nov 1, 2013
    My experience was the same. On the whole I'd like to use the VF exclusively for a more stealth approach, but that was a pretty clunky issue IMO.

    Why can't a camera manufacturer use open source firmware??? It'd sell like hotcakes!