EM5 mkii focus bracketing and flash problem

Discussion in 'Olympus Cameras' started by Yelkrub, Jun 17, 2016.

  1. Yelkrub

    Yelkrub Mu-43 Rookie

    21
    Apr 21, 2013
    Cheshire, U.K.
    Paul
    I've been trying focus bracketing and have discovered if I turn focus bracketing to "on" the shutter release frame rate is automatically set to silent, high rate and I can't change it.
    The problem is when the silent shutter is enabled it disables flash!
    Is this affecting anyone else or just me?? Am I missing something??
    Seems daft as there's a setting in the focus bracketing set up for flash recharge time!
    I think I may be phoning Olympus support on monday
     
  2. wjiang

    wjiang Mu-43 Hall of Famer Subscribing Member

    It still lets you use the flash, making an exception for this case. Your range of shutter speeds is severely limited though.
     
    Last edited: Jun 17, 2016
  3. Yelkrub

    Yelkrub Mu-43 Rookie

    21
    Apr 21, 2013
    Cheshire, U.K.
    Paul
    Thanks for the reply. I've just been trying it with my Metz ttl flash and you are spot on!
    When I set up focus bkt in the menu and the SCP showed flash off I tried it with the fl-lm3 flash attached and it didn't work/showed flash off so I never thought to try another flash gun BUT after your reply I've had a bit of a play and the fl-lm3 works if you change it to manual setting in the SCP?!
    Max shutter speed is 1/20th second in focus bkt mode.
    Thank you!
     
  4. Yelkrub

    Yelkrub Mu-43 Rookie

    21
    Apr 21, 2013
    Cheshire, U.K.
    Paul
    Funny thing is the Metz works in all modes apart from manual on the SCP and the FL-LM3 only works in manual. Hey ho. :whistling:
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.