1. Reminder: Please use our affiliate links for holiday shopping!

em5 mk2 can't turn on flash in p mode

Discussion in 'Olympus Cameras' started by Cocoamedia, May 20, 2015.

  1. Cocoamedia

    Cocoamedia Mu-43 Rookie

    18
    May 4, 2015
    UK
    Dave Fowler
    Forgive me if its a silly question, new to Oly and M43 - I can't seem to turn on the flash in P mode, I have used the Super control panel but it won't let me select a flash mode... Works fine in i-auto...

    Any ideas?
     
  2. gryphon1911

    gryphon1911 Mu-43 Hall of Famer

    Mar 13, 2014
    Central Ohio, USA
    Andrew
    If it is on silent shutter mode, flash does not fire. Check that.
     
    • Informative Informative x 1
  3. Cocoamedia

    Cocoamedia Mu-43 Rookie

    18
    May 4, 2015
    UK
    Dave Fowler
    Thanks so much, that'll be it. I guess it makes sense that you wouldn't use the flash if you were trying to be stealthy. It would be nice to have the option to turn it on though.... as is we didn't have enough options... lol.
     
    • Agree Agree x 1
  4. gryphon1911

    gryphon1911 Mu-43 Hall of Famer

    Mar 13, 2014
    Central Ohio, USA
    Andrew
    There should be a way to use it, I'll have to do some more digging.
     
    Last edited: May 21, 2015
  5. fredlong

    fredlong Just this guy...

    Apr 18, 2011
    Massachusetts USA
    Fred
    You can't use flash in silent shutter mode because the sensor is scanned, not exposed all at once. I believe the total duration of the scan is about 1/10 sec. The flash duration is far too short.

    Fred
     
    • Agree Agree x 1
    • Informative Informative x 1
  6. gryphon1911

    gryphon1911 Mu-43 Hall of Famer

    Mar 13, 2014
    Central Ohio, USA
    Andrew
    Thanks for saving me the research time! :D
     
    • Like Like x 1
  7. Cocoamedia

    Cocoamedia Mu-43 Rookie

    18
    May 4, 2015
    UK
    Dave Fowler
    Thank you both for your help, I couldn't find anything in the manual.
     
  8. gryphon1911

    gryphon1911 Mu-43 Hall of Famer

    Mar 13, 2014
    Central Ohio, USA
    Andrew
    I couldn't find anything in there either. :D
     
    • Like Like x 1