1. Reminder: Please user our affiliate links to get to your favorite stores for holiday shopping!

EM5 MII EVF Eye Sensor not working?

Discussion in 'Olympus Cameras' started by mazg, Aug 9, 2015.

  1. mazg

    mazg Mu-43 Regular

    96
    Aug 20, 2013
    I just purchased an EM5 MII to replace my G5. However, I am experiencing an issue that I'm hoping is a user error. The eye sensor doesn't appear to be working to automatically switch between the lcd and the evf.

    I have tried holding the Func 3 button to get the On or Off and it doesn't work in the On mode. In the off mode I'm able to toggle between the evf and lcd using the Func 3 button.

    Is there any other reason this might not be working that I haven't thought of?

    FYI, this was a display case model purchased from my local camera store and I did a Full reset before trying to use it. They don't have another in stock (this is the only one in my whole town!).
     
  2. mazg

    mazg Mu-43 Regular

    96
    Aug 20, 2013
    Ok, this *is* a user error. EVF eye sensor is not automatic when the screen is flipped out. Generally I leave my screen flipped out because I don't like the "noseprints" on the LCD.
    My G5 has this feature as it allows the user to override the focus point by using the lcd as a touchpad.
    Glad I don't have to return the camera, leaving this post here in case it benefits someone else with the same question.
     
    • Informative Informative x 1
  3. pdk42

    pdk42 One of the "Eh?" team

    Jan 11, 2013
    Leamington Spa, UK
    There's a menu setting somewhere to turn EVF auto-sensing on or off. Forgotten where right now - give it a Google!