EM5 II High Res mode won't turn on

Discussion in 'Olympus Cameras' started by Sootchucker, Feb 11, 2016.

  1. Sootchucker

    Sootchucker Mu-43 Regular

    169
    Aug 9, 2012
    United Kingdom
    Hi all. Dug my OMD EM5 II out for the first time in a few months (been using my EM1), and tried to set high res mode, but it wasn't available in the list of options on the drive modes part of the SCP, and when I went into the menus and into "High Res Shot" - this is set to OFF, and I can't seem to be able to set it on. Obviously I've either forgotten something or another setting has inhibited it use ?

    I've also noticed that the electronic shutter is also not in the SCP and again in the menus is set to OFF with no way it seems of enabling it.

    I should add that moments before I updated the firmware to the latest 2.2 so don't know if that's screwed something up ?

    Anyone any ideas please ?
     
    Last edited: Feb 11, 2016
  2. Sootchucker

    Sootchucker Mu-43 Regular

    169
    Aug 9, 2012
    United Kingdom
    Sorted - as suspected - operator error :coco:
     
  3. TonyVentourisPhotography

    TonyVentourisPhotography Mu-43 Regular

    68
    Nov 1, 2015
    Greyed out options in the Olympus menu is one of the greatest mysteries. I wish when the info button is pressed, that grey item would change its info popup to actually tell you why its greyed out. Now that is a thought Olympus...Those items used to drive me nuts.
     
    • Like Like x 1
  4. drd1135

    drd1135 Zen Snapshooter Subscribing Member

    Mar 17, 2011
    Southwest Virginia
    Steve
    The hi res mode is a Gordian knot even by Olympus menu standards.
     
    • Funny Funny x 1
  5. gryphon1911

    gryphon1911 Mu-43 Hall of Famer

    Mar 13, 2014
    Central Ohio, USA
    Andrew
    Was it Shooting Menu 2, hi-res shot set to off?

    Please share your solution so others can use this thread in the future.

    Thanks.
     
    • Like Like x 1
  6. Tall Guy

    Tall Guy Mu-43 Regular

    76
    Sep 15, 2015
    Jeff H
    OK...Let's see if I can explain what took me awhile to figure out. 1) Go to shooting menu 2. 2) Go to high res shot. 3) push right key of the 4-way keys. This will then show two options...high res shot and charge time. 4) choose high res shot with right key of the 4-way keys. 5) This give you two choices... "off" and "choice of seconds of delay". 6) press bottom key of 4-way keys to highlight the seconds of delay option. then press right key of 4-way keys. 7) choose a time with the up or down key. 8) Press the center "OK" key. 9) Now the part that I kept overlooking...press the center "OK" key again. Now you will have "high res" as one of you shutter release options in the super menu.

    Hope I didn't over simplify or over complicate this.
     
    • Like Like x 1
  7. Rob E-W

    Rob E-W Mu-43 Regular

    71
    Jan 24, 2017
    Nottingham, UK
    Rob Edlin-White
    A couple of weeks ago, somewhere online I came across a rather comprehensive list of OM-D menu functions and the reasons they might be "greyed out". I can't find it now but I'll post a link if I do. It was very useful ...
     
  8. kawhona

    kawhona Mu-43 Veteran Subscribing Member

    300
    Jun 22, 2013
    Phoenix
    Don Thompson
    One of the options ? when I do this I am just showing hi with a heart ? is that working ? I can't choose another option
     
  9. kawhona

    kawhona Mu-43 Veteran Subscribing Member

    300
    Jun 22, 2013
    Phoenix
    Don Thompson
    I forgot to include I'm trying to figure this out on my em1 mk2 seems a bit different than on my em5 mk2